aboutsummaryrefslogtreecommitdiffstats
path: root/devel/tla/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/tla/Makefile')
-rw-r--r--devel/tla/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/tla/Makefile b/devel/tla/Makefile
index e9323a36005a..6f2227de54a9 100644
--- a/devel/tla/Makefile
+++ b/devel/tla/Makefile
@@ -35,7 +35,8 @@ test:
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}; \
- for f in `find ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' -exec ${BASENAME} {} \;`; do \
+ for f in `${FIND} ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' \
+ -exec ${BASENAME} {} \;`; do \
${INSTALL_DATA} ${ORIGWRKSRC}/docs-tla/html/$$f ${DOCSDIR}/; \
printf "share/doc/${PORTNAME}/%s\n" $$f >> ${TMPPLIST}; \
done; \