aboutsummaryrefslogtreecommitdiffstats
path: root/games/bomberinstinct/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/bomberinstinct/Makefile')
-rw-r--r--games/bomberinstinct/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/games/bomberinstinct/Makefile b/games/bomberinstinct/Makefile
index b522f6a6a524..115a4de9c42b 100644
--- a/games/bomberinstinct/Makefile
+++ b/games/bomberinstinct/Makefile
@@ -28,6 +28,7 @@ CONFIGURE_ENV= SDL_CONFIG="${SDL_CONFIG}" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lintl"
pre-patch:
- @find ${WRKSRC} -name "*.[ch]" | xargs ${PERL} -pi -e 's|<SDL/|<|g'
+ @${FIND} ${WRKSRC} -name "*.[ch]" | \
+ ${XARGS} ${PERL} -pi -e 's|<SDL/|<|g'
.include <bsd.port.mk>