aboutsummaryrefslogtreecommitdiffstats
path: root/games/teg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/teg/Makefile')
-rw-r--r--games/teg/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/teg/Makefile b/games/teg/Makefile
index 176afabddd37..aa3e76b35db7 100644
--- a/games/teg/Makefile
+++ b/games/teg/Makefile
@@ -24,7 +24,7 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
LDFLAGS="-L${LOCALBASE}/lib -lintl ${PTHREAD_LIBS}"
post-patch:
- @find ${WRKSRC} -name "*.[ch]" -type f | xargs ${REINPLACE_CMD} -e \
- 's|LIST_NEXT|TEG_LIST_NEXT|g'
+ @${FIND} ${WRKSRC} -name "*.[ch]" -type f | ${XARGS} \
+ ${REINPLACE_CMD} -e 's|LIST_NEXT|TEG_LIST_NEXT|g'
.include <bsd.port.mk>