aboutsummaryrefslogtreecommitdiffstats
path: root/games/toppler/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'games/toppler/Makefile')
-rw-r--r--games/toppler/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/toppler/Makefile b/games/toppler/Makefile
index b47aadaed902..96a1df74fdac 100644
--- a/games/toppler/Makefile
+++ b/games/toppler/Makefile
@@ -27,8 +27,8 @@ MAN6= toppler.6
pre-patch:
@${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g' ${WRKSRC}/configure
- @find ${WRKSRC} \( -name "*.[ch]" -or -name "*.cc" \) | \
- xargs ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
+ @${FIND} ${WRKSRC} \( -name "*.[ch]" -or -name "*.cc" \) | \
+ ${XARGS} ${PERL} -pi -e 's|"SDL/SDL|"SDL|g ; s|<SDL/SDL|<SDL|g'
post-install:
@cd ${WRKSRC} && ${MAKE} global_highscore