aboutsummaryrefslogtreecommitdiffstats
path: root/lang/tcl80/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lang/tcl80/Makefile')
-rw-r--r--lang/tcl80/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/lang/tcl80/Makefile b/lang/tcl80/Makefile
index 6bc6fd35f089..e5ce84d0dfb1 100644
--- a/lang/tcl80/Makefile
+++ b/lang/tcl80/Makefile
@@ -3,7 +3,7 @@
# Date created: 19 August 1997
# Whom: jkh
#
-# $Id: Makefile,v 1.5 1998/03/18 00:56:08 jmz Exp $
+# $Id: Makefile,v 1.6 1998/07/03 23:06:48 steve Exp $
#
DISTNAME= tcl8.0p2
@@ -32,8 +32,13 @@ pre-build:
post-install:
${LDCONFIG} -m ${PREFIX}/lib
+.if exists(${PKGDIR}/INSTALL.tclsh)
+ ${SH} ${PKGDIR}/INSTALL.tclsh
+.endif
test:
cd ${WRKSRC} && ${MAKE} test
.include <bsd.port.mk>
+
+PKG_ARGS+= -i ${PKGDIR}/INSTALL.tclsh