aboutsummaryrefslogtreecommitdiffstats
path: root/print
diff options
context:
space:
mode:
Diffstat (limited to 'print')
-rw-r--r--print/ghostscript5/Makefile65
-rw-r--r--print/ghostscript5/distinfo3
-rw-r--r--print/ghostscript5/files/patch-aa172
-rw-r--r--print/ghostscript5/files/patch-ab10
-rw-r--r--print/ghostscript5/files/patch-ac19
-rw-r--r--print/ghostscript5/files/patch-ba19
-rw-r--r--print/ghostscript5/pkg-comment1
-rw-r--r--print/ghostscript5/pkg-descr19
-rw-r--r--print/ghostscript5/pkg-plist191
9 files changed, 0 insertions, 499 deletions
diff --git a/print/ghostscript5/Makefile b/print/ghostscript5/Makefile
deleted file mode 100644
index 234a2e97175e..000000000000
--- a/print/ghostscript5/Makefile
+++ /dev/null
@@ -1,65 +0,0 @@
-# New ports collection makefile for: ghostscript
-# Date created: 11 December 1998
-# Whom: giffunip
-#
-# $FreeBSD$
-#
-
-PORTNAME= ghostscript
-PORTVERSION= 5.10
-CATEGORIES= print
-MASTER_SITES= ftp://ftp.sbs.de/pub/graphics/ghostscript/pcl3/ \
- ${MASTER_SITE_GNU} \
- ftp://ftp.cs.wisc.edu/ghost/gnu/gs510/
-MASTER_SITE_SUBDIR= ghostscript
-DISTFILES= ${GS_SOURCES} ${PCL3_DRV}
-
-MAINTAINER= ports@FreeBSD.org
-
-RUN_DEPENDS= ${LOCALBASE}/share/ghostscript/fonts/Fontmap:${PORTSDIR}/print/gsfonts
-BUILD_DEPENDS= /nonexistent:${PORTSDIR}/graphics/jpeg:extract \
- /nonexistent:${PORTSDIR}/graphics/png:extract
-LIB_DEPENDS= png.4:${PORTSDIR}/graphics/png
-
-USE_XLIB= yes
-EXTRACT_ONLY= ${GS_SOURCES} ${PCL3_DRV}
-WRKSRC= ${WRKDIR}/gs5.10
-
-MAKEFILE= unix-gcc.mak
-MAKE_FLAGS= prefix=${PREFIX} CFLAGS="${CFLAGS}" -f
-MAN1= gs.1 pdf2dsc.1 pdf2ps.1 ps2ascii.1 ps2epsi.1 ps2pdf.1 gs-hpdj.1
-
-GS_SOURCES= ghostscript-5.10.tar.gz
-
-# Additional driver for HP PCL3 Printers
-PCL3_DRV= hpdj-2.6.tar.gz
-
-post-extract:
- ${LN} -s ${WRKDIRPREFIX}${.CURDIR}/../../graphics/jpeg/work/jpeg-6b ${WRKSRC}/jpeg
- ${LN} -s ${WRKDIRPREFIX}${.CURDIR}/../../graphics/png/work/libpng ${WRKSRC}/libpng
- # additional PCL3 driver
- @${TAR} -xf ${WRKDIR}/hpdj-2.6/hpdj.tar -C ${WRKSRC}
- @${CAT} ${WRKSRC}/devs.mak-5.10.add >> ${WRKSRC}/devs.mak
- @${PATCH} -d ${WRKSRC} --forward --quiet -E < ${WRKSRC}/zmedia2.c-5.10.diff
-
-do-configure:
- @(cd ${WRKSRC}; ${SH} tar_cat )
-
-post-install:
- @strip ${PREFIX}/bin/gs
- @${MKDIR} ${PREFIX}/libexec/lpr
- ${INSTALL_SCRIPT} ${WRKSRC}/pj-gs.sh ${PREFIX}/libexec/lpr
- ${INSTALL_SCRIPT} ${WRKSRC}/sysvlp.sh ${PREFIX}/libexec/lpr
- ${INSTALL_SCRIPT} ${WRKSRC}/if-hpdj ${PREFIX}/libexec/lpr
-.if defined(PDFENCRYPT)
- ${INSTALL_DATA} ${DISTDIR}/pdf_sec.ps ${PREFIX}/share/ghostscript/5.10
-.endif
-
-# encrypted PDF support. can't be packaged due to export control issues.
-.if defined(PDFENCRYPT)
-MASTER_SITES+= http://www.ozemail.com.au/~geoffk/pdfencrypt/
-DISTFILES+= pdf_sec.ps
-RESTRICTED= "Crypto; export controlled, RC4 in PostScript code included"
-.endif
-
-.include <bsd.port.mk>
diff --git a/print/ghostscript5/distinfo b/print/ghostscript5/distinfo
deleted file mode 100644
index 9b145042f4de..000000000000
--- a/print/ghostscript5/distinfo
+++ /dev/null
@@ -1,3 +0,0 @@
-MD5 (ghostscript-5.10.tar.gz) = b8dbc2595c06305f452a9c38bd0effef
-MD5 (hpdj-2.6.tar.gz) = dcc402281f36afd2041144e0e97917be
-MD5 (pdf_sec.ps) = 92cd6af5b4d7219e91e61b8351f0f7c4
diff --git a/print/ghostscript5/files/patch-aa b/print/ghostscript5/files/patch-aa
deleted file mode 100644
index 0f530b9ccd25..000000000000
--- a/print/ghostscript5/files/patch-aa
+++ /dev/null
@@ -1,172 +0,0 @@
-*** gcc-head.mak.orig Thu Dec 17 19:56:19 1998
---- gcc-head.mak Fri Dec 25 19:23:30 1998
-***************
-*** 41,50 ****
-
- # If your system has installbsd, change install to installbsd in the next line.
- INSTALL = install -c
-! INSTALL_PROGRAM = $(INSTALL) -m 755
-! INSTALL_DATA = $(INSTALL) -m 644
-
-! prefix = /usr/local
- exec_prefix = $(prefix)
- bindir = $(exec_prefix)/bin
- scriptdir = $(bindir)
---- 41,50 ----
-
- # If your system has installbsd, change install to installbsd in the next line.
- INSTALL = install -c
-! INSTALL_PROGRAM = $(BSD_INSTALL_SCRIPT)
-! INSTALL_DATA = $(BSD_INSTALL_DATA)
-
-! prefix ?= /usr/local
- exec_prefix = $(prefix)
- bindir = $(exec_prefix)/bin
- scriptdir = $(bindir)
-***************
-*** 101,107 ****
- # You may need to change this if the IJG library version changes.
- # See jpeg.mak for more information.
-
-! JSRCDIR=jpeg-6a
- JVERSION=6
-
- # Define the directory where the PNG library sources are stored,
---- 101,107 ----
- # You may need to change this if the IJG library version changes.
- # See jpeg.mak for more information.
-
-! JSRCDIR=jpeg
- JVERSION=6
-
- # Define the directory where the PNG library sources are stored,
-***************
-*** 116,122 ****
- # what its name is.
- # See gs.mak and make.txt for more information.
-
-! SHARE_LIBPNG=0
- LIBPNG_NAME=png
-
- # Define the directory where the zlib sources are stored.
---- 116,122 ----
- # what its name is.
- # See gs.mak and make.txt for more information.
-
-! SHARE_LIBPNG=1
- LIBPNG_NAME=png
-
- # Define the directory where the zlib sources are stored.
-***************
-*** 128,134 ****
- # what its name is (usually libz, but sometimes libgz).
- # See gs.mak and make.txt for more information.
-
-! SHARE_ZLIB=0
- #ZLIB_NAME=gz
- ZLIB_NAME=z
-
---- 128,134 ----
- # what its name is (usually libz, but sometimes libgz).
- # See gs.mak and make.txt for more information.
-
-! SHARE_ZLIB=1
- #ZLIB_NAME=gz
- ZLIB_NAME=z
-
-***************
-*** 172,185 ****
- # We don't include -ansi, because this gets in the way of the platform-
- # specific stuff that <math.h> typically needs; nevertheless, we expect
- # gcc to accept ANSI-style function prototypes and function definitions.
-! XCFLAGS=
-
-! CFLAGS=-O $(GCFLAGS) $(XCFLAGS)
-
- # Define platform flags for ld.
- # SunOS 4.n may need -Bstatic.
- # XLDFLAGS can be set from the command line.
-! XLDFLAGS=
-
- LDFLAGS=$(XLDFLAGS)
-
---- 172,185 ----
- # We don't include -ansi, because this gets in the way of the platform-
- # specific stuff that <math.h> typically needs; nevertheless, we expect
- # gcc to accept ANSI-style function prototypes and function definitions.
-! XCFLAGS=-I$(PREFIX)/include
-
-! CFLAGS+=-O $(GCFLAGS) $(XCFLAGS)
-
- # Define platform flags for ld.
- # SunOS 4.n may need -Bstatic.
- # XLDFLAGS can be set from the command line.
-! XLDFLAGS=-L$(prefix)/lib
-
- LDFLAGS=$(XLDFLAGS)
-
-***************
-*** 199,205 ****
- # Note that x_.h expects to find the header files in $(XINCLUDE)/X11,
- # not in $(XINCLUDE).
-
-! XINCLUDE=-I/usr/local/X/include
-
- # Define the directory/ies and library names for the X11 library files.
- # XLIBDIRS is for ld and should include -L; XLIBDIR is for LD_RUN_PATH
---- 199,205 ----
- # Note that x_.h expects to find the header files in $(XINCLUDE)/X11,
- # not in $(XINCLUDE).
-
-! XINCLUDE=-I${X11BASE}/include
-
- # Define the directory/ies and library names for the X11 library files.
- # XLIBDIRS is for ld and should include -L; XLIBDIR is for LD_RUN_PATH
-***************
-*** 211,222 ****
- #XLIBDIRS=-L/usr/openwin/lib
- #XLIBDIR=/usr/openwin/lib
- # X11R6 (on any platform) may need
-! #XLIBS=Xt SM ICE Xext X11
-
- #XLIBDIRS=-L/usr/local/X/lib
-! XLIBDIRS=-L/usr/X11/lib
- XLIBDIR=
-! XLIBS=Xt Xext X11
-
- # Define whether this platform has floating point hardware:
- # FPU_TYPE=2 means floating point is faster than fixed point.
---- 211,222 ----
- #XLIBDIRS=-L/usr/openwin/lib
- #XLIBDIR=/usr/openwin/lib
- # X11R6 (on any platform) may need
-! XLIBS=Xt SM ICE Xext X11
-
- #XLIBDIRS=-L/usr/local/X/lib
-! XLIBDIRS=-L${X11BASE}/lib
- XLIBDIR=
-! #XLIBS=Xt Xext X11
-
- # Define whether this platform has floating point hardware:
- # FPU_TYPE=2 means floating point is faster than fixed point.
-***************
-*** 260,268 ****
-
- DEVICE_DEVS=x11.dev x11alpha.dev x11cmyk.dev x11gray2.dev x11mono.dev
-! DEVICE_DEVS1=
-! DEVICE_DEVS2=
- DEVICE_DEVS3=deskjet.dev djet500.dev laserjet.dev ljetplus.dev ljet2p.dev ljet3.dev ljet4.dev
-! DEVICE_DEVS4=cdeskjet.dev cdjcolor.dev cdjmono.dev cdj550.dev pj.dev pjxl.dev pjxl300.dev
- DEVICE_DEVS5=uniprint.dev
- DEVICE_DEVS6=bj10e.dev bj200.dev bjc600.dev bjc800.dev
- DEVICE_DEVS7=faxg3.dev faxg32d.dev faxg4.dev
---- 260,268 ----
-
- DEVICE_DEVS=x11.dev x11alpha.dev x11cmyk.dev x11gray2.dev x11mono.dev
-! DEVICE_DEVS1=bmp16m.dev
-! DEVICE_DEVS2=epson.dev eps9high.dev epsonc.dev ibmpro.dev
- DEVICE_DEVS3=deskjet.dev djet500.dev laserjet.dev ljetplus.dev ljet2p.dev ljet3.dev ljet4.dev
-! DEVICE_DEVS4=cdeskjet.dev cdjcolor.dev cdjmono.dev cdj550.dev pj.dev pjxl.dev hpdj.dev
- DEVICE_DEVS5=uniprint.dev
- DEVICE_DEVS6=bj10e.dev bj200.dev bjc600.dev bjc800.dev
- DEVICE_DEVS7=faxg3.dev faxg32d.dev faxg4.dev
diff --git a/print/ghostscript5/files/patch-ab b/print/ghostscript5/files/patch-ab
deleted file mode 100644
index aee04b39d512..000000000000
--- a/print/ghostscript5/files/patch-ab
+++ /dev/null
@@ -1,10 +0,0 @@
---- gs_init.ps.orig Thu Jan 2 19:23:13 1997
-+++ gs_init.ps Thu Jan 2 19:24:46 1997
-@@ -1363,3 +1363,7 @@
- (END GC) VMDEBUG
-
- % The interpreter will run the initial procedure (start).
-+
-+% unofficial patch:
-+% make it possible to print from within acroread pdf viewer
-+/Default currenthalftone /Halftone defineresource pop
diff --git a/print/ghostscript5/files/patch-ac b/print/ghostscript5/files/patch-ac
deleted file mode 100644
index 3605dd2f2028..000000000000
--- a/print/ghostscript5/files/patch-ac
+++ /dev/null
@@ -1,19 +0,0 @@
-*** unix-end.mak.orig Fri Dec 25 10:45:04 1998
---- unix-end.mak Fri Dec 25 10:47:40 1998
-***************
-*** 91,97 ****
- do if ( test -f $$f ); then $(INSTALL_PROGRAM) $$f $(scriptdir)/$$f; fi;\
- done'
-
-! MAN1_PAGES=gs pdf2dsc pdf2ps ps2ascii ps2epsi ps2pdf
- install-data: gs.1
- -mkdir $(mandir)
- -mkdir $(man1dir)
---- 91,97 ----
- do if ( test -f $$f ); then $(INSTALL_PROGRAM) $$f $(scriptdir)/$$f; fi;\
- done'
-
-! MAN1_PAGES=gs pdf2dsc pdf2ps ps2ascii ps2epsi ps2pdf gs-hpdj
- install-data: gs.1
- -mkdir $(mandir)
- -mkdir $(man1dir)
diff --git a/print/ghostscript5/files/patch-ba b/print/ghostscript5/files/patch-ba
deleted file mode 100644
index 804a0fe1e176..000000000000
--- a/print/ghostscript5/files/patch-ba
+++ /dev/null
@@ -1,19 +0,0 @@
-*** devs.mak.orig Fri Dec 25 10:49:36 1998
---- devs.mak Fri Dec 25 11:05:32 1998
-***************
-*** 790,796 ****
- #
- ###############################################################################
-
-! hpdj_options=
-
- #------------------------------------------------------------------------------
-
---- 790,796 ----
- #
- ###############################################################################
-
-! hpdj_options=-DHPDJ_DEFAULT_MODEL=hpdj560c -DHPDJ_INPUTMEDIA_PRN
-
- #------------------------------------------------------------------------------
-
diff --git a/print/ghostscript5/pkg-comment b/print/ghostscript5/pkg-comment
deleted file mode 100644
index 7c809822effb..000000000000
--- a/print/ghostscript5/pkg-comment
+++ /dev/null
@@ -1 +0,0 @@
-GNU Postscript interpreter + hpdj driver
diff --git a/print/ghostscript5/pkg-descr b/print/ghostscript5/pkg-descr
deleted file mode 100644
index 0f007c87fa0f..000000000000
--- a/print/ghostscript5/pkg-descr
+++ /dev/null
@@ -1,19 +0,0 @@
-GNU Ghostscript is the name of a set of software that provides:
-
- - An interpreter for the PostScript (TM) language, and
-
- - A set of C procedures (the Ghostscript library) that implement
-the graphics capabilities that appear as primitive operations in the
-PostScript language.
-
-GNU Ghostscript comes with NO WARRANTY and NO SUPPORT.
-
-Also included with this package is the PCL3 driver written by Martin
-Lottermoser with defaults for a Deskjet 560C. See the man page for
-gs-hpdj(1) for details.
-
-- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
-
-PostScript is a trademark of Adobe Systems, Incorporated.
-
-WWW: http://www.gnu.org/software/ghostscript/ghostscript.html
diff --git a/print/ghostscript5/pkg-plist b/print/ghostscript5/pkg-plist
deleted file mode 100644
index 5c1417d714be..000000000000
--- a/print/ghostscript5/pkg-plist
+++ /dev/null
@@ -1,191 +0,0 @@
-bin/bdftops
-bin/font2c
-bin/gs
-bin/gsbj
-bin/gsdj
-bin/gsdj500
-bin/gslj
-bin/gslp
-bin/gsnd
-bin/pdf2dsc
-bin/pdf2ps
-bin/printafm
-bin/ps2ascii
-bin/ps2epsi
-bin/ps2pdf
-bin/wftopfa
-libexec/lpr/if-hpdj
-libexec/lpr/pj-gs.sh
-libexec/lpr/sysvlp.sh
-share/ghostscript/5.10/Fontmap
-share/ghostscript/5.10/acctest.ps
-share/ghostscript/5.10/align.ps
-share/ghostscript/5.10/bdftops.ps
-share/ghostscript/5.10/bjc610a0.upp
-share/ghostscript/5.10/bjc610a1.upp
-share/ghostscript/5.10/bjc610a2.upp
-share/ghostscript/5.10/bjc610a3.upp
-share/ghostscript/5.10/bjc610a4.upp
-share/ghostscript/5.10/bjc610a5.upp
-share/ghostscript/5.10/bjc610a6.upp
-share/ghostscript/5.10/bjc610a7.upp
-share/ghostscript/5.10/bjc610a8.upp
-share/ghostscript/5.10/bjc610b1.upp
-share/ghostscript/5.10/bjc610b2.upp
-share/ghostscript/5.10/bjc610b3.upp
-share/ghostscript/5.10/bjc610b4.upp
-share/ghostscript/5.10/bjc610b6.upp
-share/ghostscript/5.10/bjc610b7.upp
-share/ghostscript/5.10/bjc610b8.upp
-share/ghostscript/5.10/caption.ps
-share/ghostscript/5.10/cbjc600.ppd
-share/ghostscript/5.10/cbjc800.ppd
-share/ghostscript/5.10/cdj550.upp
-share/ghostscript/5.10/decrypt.ps
-share/ghostscript/5.10/doc/COPYING
-share/ghostscript/5.10/doc/NEWS
-share/ghostscript/5.10/doc/README
-share/ghostscript/5.10/doc/bug-form.txt
-share/ghostscript/5.10/doc/c-style.txt
-share/ghostscript/5.10/doc/current.txt
-share/ghostscript/5.10/doc/devices.txt
-share/ghostscript/5.10/doc/drivers.txt
-share/ghostscript/5.10/doc/fonts.txt
-share/ghostscript/5.10/doc/helpers.txt
-share/ghostscript/5.10/doc/hershey.txt
-share/ghostscript/5.10/doc/history1.txt
-share/ghostscript/5.10/doc/history2.txt
-share/ghostscript/5.10/doc/history3.txt
-share/ghostscript/5.10/doc/humor.txt
-share/ghostscript/5.10/doc/install.txt
-share/ghostscript/5.10/doc/language.txt
-share/ghostscript/5.10/doc/lib.txt
-share/ghostscript/5.10/doc/make.txt
-share/ghostscript/5.10/doc/new-user.txt
-share/ghostscript/5.10/doc/ps2epsi.txt
-share/ghostscript/5.10/doc/ps2pdf.txt
-share/ghostscript/5.10/doc/psfiles.txt
-share/ghostscript/5.10/doc/public.txt
-share/ghostscript/5.10/doc/unix-lpr.txt
-share/ghostscript/5.10/doc/use.txt
-share/ghostscript/5.10/doc/xfonts.txt
-share/ghostscript/5.10/docie.ps
-share/ghostscript/5.10/examples/alphabet.ps
-share/ghostscript/5.10/examples/cheq.ps
-share/ghostscript/5.10/examples/chess.ps
-share/ghostscript/5.10/examples/colorcir.ps
-share/ghostscript/5.10/examples/escher.ps
-share/ghostscript/5.10/examples/golfer.ps
-share/ghostscript/5.10/examples/grayalph.ps
-share/ghostscript/5.10/examples/ridt91.eps
-share/ghostscript/5.10/examples/snowflak.ps
-share/ghostscript/5.10/examples/tiger.ps
-share/ghostscript/5.10/examples/waterfal.ps
-share/ghostscript/5.10/font2c.ps
-share/ghostscript/5.10/gs_btokn.ps
-share/ghostscript/5.10/gs_ccfnt.ps
-share/ghostscript/5.10/gs_cff.ps
-share/ghostscript/5.10/gs_cidfn.ps
-share/ghostscript/5.10/gs_cmap.ps
-share/ghostscript/5.10/gs_dbt_e.ps
-share/ghostscript/5.10/gs_diskf.ps
-share/ghostscript/5.10/gs_dpnxt.ps
-share/ghostscript/5.10/gs_dps.ps
-share/ghostscript/5.10/gs_dps1.ps
-share/ghostscript/5.10/gs_dps2.ps
-share/ghostscript/5.10/gs_epsf.ps
-share/ghostscript/5.10/gs_fonts.ps
-share/ghostscript/5.10/gs_init.ps
-share/ghostscript/5.10/gs_iso_e.ps
-share/ghostscript/5.10/gs_kanji.ps
-share/ghostscript/5.10/gs_ksb_e.ps
-share/ghostscript/5.10/gs_l2img.ps
-share/ghostscript/5.10/gs_lev2.ps
-share/ghostscript/5.10/gs_mex_e.ps
-share/ghostscript/5.10/gs_mro_e.ps
-share/ghostscript/5.10/gs_pdf.ps
-share/ghostscript/5.10/gs_pdf_e.ps
-share/ghostscript/5.10/gs_pdfwr.ps
-share/ghostscript/5.10/gs_pfile.ps
-share/ghostscript/5.10/gs_res.ps
-share/ghostscript/5.10/gs_setpd.ps
-share/ghostscript/5.10/gs_statd.ps
-share/ghostscript/5.10/gs_std_e.ps
-share/ghostscript/5.10/gs_sym_e.ps
-share/ghostscript/5.10/gs_ttf.ps
-share/ghostscript/5.10/gs_typ42.ps
-share/ghostscript/5.10/gs_type1.ps
-share/ghostscript/5.10/gs_wan_e.ps
-share/ghostscript/5.10/gslp.ps
-share/ghostscript/5.10/impath.ps
-share/ghostscript/5.10/landscap.ps
-share/ghostscript/5.10/level1.ps
-share/ghostscript/5.10/lines.ps
-share/ghostscript/5.10/markhint.ps
-share/ghostscript/5.10/markpath.ps
-share/ghostscript/5.10/necp2x.upp
-share/ghostscript/5.10/necp2x6.upp
-share/ghostscript/5.10/packfile.ps
-share/ghostscript/5.10/pcharstr.ps
-share/ghostscript/5.10/pdf2dsc.ps
-share/ghostscript/5.10/pdf_2ps.ps
-share/ghostscript/5.10/pdf_base.ps
-share/ghostscript/5.10/pdf_draw.ps
-share/ghostscript/5.10/pdf_font.ps
-share/ghostscript/5.10/pdf_main.ps
-share/ghostscript/5.10/pdf_sec.ps
-share/ghostscript/5.10/pfbtogs.ps
-share/ghostscript/5.10/ppath.ps
-share/ghostscript/5.10/prfont.ps
-share/ghostscript/5.10/printafm.ps
-share/ghostscript/5.10/ps2ai.ps
-share/ghostscript/5.10/ps2ascii.ps
-share/ghostscript/5.10/ps2epsi.ps
-share/ghostscript/5.10/ps2image.ps
-share/ghostscript/5.10/quit.ps
-share/ghostscript/5.10/ras1.upp
-share/ghostscript/5.10/ras24.upp
-share/ghostscript/5.10/ras3.upp
-share/ghostscript/5.10/ras32.upp
-share/ghostscript/5.10/ras4.upp
-share/ghostscript/5.10/ras8m.upp
-share/ghostscript/5.10/showchar.ps
-share/ghostscript/5.10/showpage.ps
-share/ghostscript/5.10/stc.upp
-share/ghostscript/5.10/stc1520h.upp
-share/ghostscript/5.10/stc2.upp
-share/ghostscript/5.10/stc2_h.upp
-share/ghostscript/5.10/stc2s_h.upp
-share/ghostscript/5.10/stc500p.upp
-share/ghostscript/5.10/stc500ph.upp
-share/ghostscript/5.10/stc600ih.upp
-share/ghostscript/5.10/stc600p.upp
-share/ghostscript/5.10/stc600pl.upp
-share/ghostscript/5.10/stc800ih.upp
-share/ghostscript/5.10/stc800p.upp
-share/ghostscript/5.10/stc800pl.upp
-share/ghostscript/5.10/stc_h.upp
-share/ghostscript/5.10/stc_l.upp
-share/ghostscript/5.10/stcany.upp
-share/ghostscript/5.10/stcinfo.ps
-share/ghostscript/5.10/stcolor.ps
-share/ghostscript/5.10/traceimg.ps
-share/ghostscript/5.10/traceop.ps
-share/ghostscript/5.10/type1enc.ps
-share/ghostscript/5.10/type1ops.ps
-share/ghostscript/5.10/uninfo.ps
-share/ghostscript/5.10/unprot.ps
-share/ghostscript/5.10/viewcmyk.ps
-share/ghostscript/5.10/viewgif.ps
-share/ghostscript/5.10/viewjpeg.ps
-share/ghostscript/5.10/viewpbm.ps
-share/ghostscript/5.10/viewpcx.ps
-share/ghostscript/5.10/viewps2a.ps
-share/ghostscript/5.10/wftopfa.ps
-share/ghostscript/5.10/winmaps.ps
-share/ghostscript/5.10/wrfont.ps
-share/ghostscript/5.10/zeroline.ps
-@dirrm share/ghostscript/5.10/doc
-@dirrm share/ghostscript/5.10/examples
-@dirrm share/ghostscript/5.10
-@dirrm libexec/lpr