aboutsummaryrefslogtreecommitdiffstats
path: root/russian/p5-Lingua-RU-Charset/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'russian/p5-Lingua-RU-Charset/Makefile')
-rw-r--r--russian/p5-Lingua-RU-Charset/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/russian/p5-Lingua-RU-Charset/Makefile b/russian/p5-Lingua-RU-Charset/Makefile
new file mode 100644
index 000000000000..ad772a835970
--- /dev/null
+++ b/russian/p5-Lingua-RU-Charset/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Lingua-RU-Charset
+# Date created: December 28th 2000
+# Whom: Alex Kapranoff <kapr@crosswinds.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lingua-RU-Charset
+PORTVERSION= 0.02
+CATEGORIES= russian perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Lingua
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kapr@crosswinds.net
+
+USE_PERL5= YES
+
+MAN3= Lingua::RU::Charset.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>