aboutsummaryrefslogtreecommitdiffstats
path: root/security/gnupg-idea/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'security/gnupg-idea/Makefile')
-rw-r--r--security/gnupg-idea/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/gnupg-idea/Makefile b/security/gnupg-idea/Makefile
index a4227854ae8a..bb6ae34b4699 100644
--- a/security/gnupg-idea/Makefile
+++ b/security/gnupg-idea/Makefile
@@ -45,7 +45,13 @@ do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
.for i in ${DISTFILES}
- ${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+ @${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+.endfor
+
+do-patch:
+.for i in ${CONTRIB}
+ @${ECHO_MSG} "===> Applying extra patch ${i}.c"
+ @${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/patch-${i}.c
.endfor
do-build: