aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 0a8b1cb32..28e6374d0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,12 +1,11 @@
-MY_SUBDIRS = tools extensions po data libempathy libempathy-gtk src help tests
-TPAW_SUBDIRS = tp-account-widgets
+MY_SUBDIRS = tools extensions po data telepathy-account-widgets libempathy libempathy-gtk src help tests
NST_SUBDIRS = nautilus-sendto-plugin
GOA_SUBDIRS = goa-mc-plugin
UOA_SUBDIRS = ubuntu-online-accounts
-DIST_SUBDIRS = $(TPAW_SUBDIRS) $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS) $(UOA_SUBDIRS)
+DIST_SUBDIRS = $(MY_SUBDIRS) $(NST_SUBDIRS) $(GOA_SUBDIRS) $(UOA_SUBDIRS)
-SUBDIRS = $(TPAW_SUBDIRS) $(MY_SUBDIRS)
+SUBDIRS = $(MY_SUBDIRS)
if HAVE_NST
SUBDIRS += $(NST_SUBDIRS)