aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-10-05 09:48:39 +0800
committernobody <nobody@localhost>2001-10-05 09:48:39 +0800
commitf1c0c4d0b22cfe6ea94d3b004f5784c525183107 (patch)
tree5bbac4ad4faa2adc856e4ee1cd202d9eaa66fdc9 /addressbook/backend/pas/Makefile.am
parentbdc4787aef570378e11630f2248123b1c883f524 (diff)
downloadgsoc2013-evolution-GAL_2_ANCHOR.tar.gz
gsoc2013-evolution-GAL_2_ANCHOR.tar.zst
gsoc2013-evolution-GAL_2_ANCHOR.zip
This commit was manufactured by cvs2svn to create tag 'GAL_2_ANCHOR'.GAL_2_ANCHOR
svn path=/tags/GAL_2_ANCHOR/; revision=13432
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am63
1 files changed, 0 insertions, 63 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
deleted file mode 100644
index ea150597c9..0000000000
--- a/addressbook/backend/pas/Makefile.am
+++ /dev/null
@@ -1,63 +0,0 @@
-CORBA_SOURCE = \
- addressbook.h \
- addressbook-common.c \
- addressbook-stubs.c \
- addressbook-skels.c
-
-idls = \
- $(srcdir)/../idl/addressbook.idl
-
-idl_flags = `$(GNOME_CONFIG) --cflags idl` -I $(datadir)/idl
-
-$(CORBA_SOURCE): $(idls)
- $(ORBIT_IDL) -I $(srcdir) $(srcdir)/../idl/addressbook.idl $(idl_flags)
-
-INCLUDES = \
- $(DB3_CFLAGS) \
- $(LDAP_CFLAGS) \
- -DGNOMELOCALEDIR=\""$(localedir)"\" \
- -DG_LOG_DOMAIN=\"wombat-pas\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_builddir)/addressbook/backend \
- $(BONOBO_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS)
-
-LDAP_SCHEMA = \
- evolutionperson.schema
-
-LDAP_BACKEND_FILES = pas-backend-ldap.c pas-backend-ldap.h
-
-if ENABLE_LDAP
-LDAP_BACKEND = $(LDAP_BACKEND_FILES)
-else
-LDAP_BACKEND =
-endif
-
-noinst_LIBRARIES = libpas.a
-
-libpas_a_SOURCES = \
- $(CORBA_SOURCE) \
- pas-book-factory.c \
- pas-book-factory.h \
- pas-book-view.c \
- pas-book-view.h \
- pas-book.c \
- pas-book.h \
- pas-backend-card-sexp.c \
- pas-backend-card-sexp.h \
- pas-backend-file.c \
- pas-backend-file.h \
- $(LDAP_BACKEND) \
- pas-backend.c \
- pas-backend.h \
- pas-card-cursor.c \
- pas-card-cursor.h
-
-BUILT_SOURCES = $(CORBA_SOURCE)
-CLEANFILES = $(BUILT_SOURCES)
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)
-
-EXTRA_DIST = $(LDAP_BACKEND_FILES) $(LDAP_SCHEMA)