aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/ename/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-04-24 03:19:31 +0800
committernobody <nobody@localhost>2000-04-24 03:19:31 +0800
commit96599e64ef45444cf7e3a56e7e00f5295920d549 (patch)
tree99a4d80d9f1acb9f56cf26e221bf13a312e97890 /addressbook/ename/Makefile.am
parent49c2cb5af1a58b24fc08d2ce351307a4cfad96f5 (diff)
downloadgsoc2013-evolution-BUG_BUDDY_0_9.tar.gz
gsoc2013-evolution-BUG_BUDDY_0_9.tar.zst
gsoc2013-evolution-BUG_BUDDY_0_9.zip
This commit was manufactured by cvs2svn to create tagBUG_BUDDY_0_9
'BUG_BUDDY_0_9'. svn path=/tags/BUG_BUDDY_0_9/; revision=2565
Diffstat (limited to 'addressbook/ename/Makefile.am')
-rw-r--r--addressbook/ename/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/addressbook/ename/Makefile.am b/addressbook/ename/Makefile.am
deleted file mode 100644
index 17a542d9c5..0000000000
--- a/addressbook/ename/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-INCLUDES = \
- -DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
- -DG_LOG_DOMAIN=\"EName\" \
- -I$(srcdir) -I$(top_srcdir) \
- -I. \
- -I.. \
- -I$(top_builddir) \
- -I$(includedir) \
- $(GNOME_INCLUDEDIR)
-
-gnome_libs = \
- $(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) \
- $(GNOMEGNORBA_LIBS) \
- $(INTLLIBS)
-
-ename_libs = \
- libename.la \
- $(gnome_libs)
-
-lib_LTLIBRARIES = libename.la
-
-libename_la_SOURCES = \
- e-name-western.c
-
-libenameincludedir = $(includedir)/ename
-
-libenameinclude_HEADERS = \
- e-name-western.h
-
-noinst_PROGRAMS = \
- test-ename-western \
- test-ename-western-gtk
-
-test_ename_western_SOURCES = \
- test-ename-western.c
-
-test_ename_western_LDADD = $(ename_libs)
-
-test_ename_western_gtk_SOURCES = \
- test-ename-western-gtk.c
-
-test_ename_western_gtk_LDADD = $(ename_libs) $(gnome_libs)