aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/printing/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-08-03 06:26:45 +0800
committernobody <nobody@localhost>2000-08-03 06:26:45 +0800
commitfb0d68ff8fde2084144bfd081fcb4d4c19bb7ea0 (patch)
treeaf1272e58d6c0a083103b8c03b454da66aa745e0 /addressbook/printing/Makefile.am
parenta0281d1b1860f650ba2293e422cbc9ec7ee2012b (diff)
downloadgsoc2013-evolution-EOG_0_4.tar.gz
gsoc2013-evolution-EOG_0_4.tar.zst
gsoc2013-evolution-EOG_0_4.zip
This commit was manufactured by cvs2svn to create tag 'EOG_0_4'.EOG_0_4
svn path=/tags/EOG_0_4/; revision=4482
Diffstat (limited to 'addressbook/printing/Makefile.am')
-rw-r--r--addressbook/printing/Makefile.am67
1 files changed, 0 insertions, 67 deletions
diff --git a/addressbook/printing/Makefile.am b/addressbook/printing/Makefile.am
deleted file mode 100644
index 2e8e41c41f..0000000000
--- a/addressbook/printing/Makefile.am
+++ /dev/null
@@ -1,67 +0,0 @@
-ecpsdir = $(datadir)/evolution/ecps
-
-ecps_DATA = \
- smallbook.ecps \
- medbook.ecps \
- phonelist.ecps
-
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- e-contact-print.glade \
- e-contact-print.glade.h
-
-CPPFLAGS = \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ECPSDIR=\""$(ecpsdir)"\" \
- -DDATADIR=\""$(datadir)"\" \
- $(GNOME_PRINT_CFLAGS) \
- $(BONOBO_GNOME_CFLAGS)
-
-INCLUDES = \
- $(GNOME_INCLUDEDIR) \
- -DG_LOG_DOMAIN=\"addressbook-printing\" \
- -I$(top_srcdir)/addressbook \
- -I$(top_srcdir)
-
-noinst_LIBRARIES = \
- libecontactprint.a
-
-libecontactprint_a_SOURCES = \
- e-contact-print.c \
- e-contact-print.h \
- e-contact-print-style-editor.c \
- e-contact-print-style-editor.h \
- e-contact-print-types.h
-
-noinst_PROGRAMS = \
- contact-print-test \
- contact-print-style-editor-test
-
-contact_print_test_SOURCES = \
- test-print.c
-
-contact_print_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- -lbonobo \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/addressbook/ename/libename.la \
- libecontactprint.a \
- $(GNOME_PRINT_LIBS)
-
-contact_print_style_editor_test_SOURCES = \
- test-contact-print-style-editor.c
-
-contact_print_style_editor_test_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- -lbonobo \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/libversit/libversit.la \
- $(top_builddir)/addressbook/ename/libename.la \
- libecontactprint.a \
- $(GNOME_PRINT_LIBS)
-
-EXTRA_DIST = $(glade_DATA) $(ecps_DATA)