aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/gui/alarm-notify/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2003-01-09 14:55:40 +0800
committernobody <nobody@localhost>2003-01-09 14:55:40 +0800
commit207669a524a8b10269bbe4657c0feca8bbb813c6 (patch)
tree1e12040caec266ee2e16460c80583d4af3687d10 /calendar/gui/alarm-notify/Makefile.am
parent45d0c39700d2d6ee12f45c17778d69f3119ba078 (diff)
downloadgsoc2013-evolution-before-new-aspell.tar.gz
gsoc2013-evolution-before-new-aspell.tar.zst
gsoc2013-evolution-before-new-aspell.zip
This commit was manufactured by cvs2svn to create tagbefore-new-aspell
'before-new-aspell'. svn path=/tags/before-new-aspell/; revision=19351
Diffstat (limited to 'calendar/gui/alarm-notify/Makefile.am')
-rw-r--r--calendar/gui/alarm-notify/Makefile.am83
1 files changed, 0 insertions, 83 deletions
diff --git a/calendar/gui/alarm-notify/Makefile.am b/calendar/gui/alarm-notify/Makefile.am
deleted file mode 100644
index d8c5a9e0cd..0000000000
--- a/calendar/gui/alarm-notify/Makefile.am
+++ /dev/null
@@ -1,83 +0,0 @@
-CORBA_GENERATED = \
- evolution-calendar.h \
- evolution-calendar-common.c \
- evolution-calendar-skels.c \
- evolution-calendar-stubs.c
-
-idls = $(top_srcdir)/calendar/idl/evolution-calendar.idl
-
-idl_flags = $(IDL_INCLUDES)
-
-$(CORBA_GENERATED): $(idls)
- $(ORBIT_IDL) $(idl_flags) $(top_srcdir)/calendar/idl/evolution-calendar.idl
-
-bin_PROGRAMS = evolution-alarm-notify
-
-noinst_LIBRARIES = libalarm.a
-
-libalarm_a_SOURCES = \
- alarm.c \
- alarm.h
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\"evolution-alarm-notify\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/calendar \
- -I$(top_builddir)/calendar \
- -I$(top_srcdir)/libical/src/libical \
- -I$(top_builddir)/libical/src/libical \
- -I$(top_srcdir)/widgets \
- -I$(includedir) \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- $(EVOLUTION_CALENDAR_CFLAGS)
-
-iconsdir = $(datadir)/evolution/images
-
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- alarm-notify.glade
-
-evolution_alarm_notify_SOURCES = \
- $(CORBA_GENERATED) \
- alarm-notify.c \
- alarm-notify.h \
- alarm-notify-dialog.c \
- alarm-notify-dialog.h \
- alarm-queue.c \
- alarm-queue.h \
- config-data.c \
- config-data.h \
- notify-main.c \
- save.c \
- save.h
-
-evolution_alarm_notify_LDADD = \
- libalarm.a \
- $(top_builddir)/calendar/cal-client/libcal-client.la \
- $(top_builddir)/calendar/cal-util/libcal-util.la \
- $(top_builddir)/libical/src/libical/libical-evolution.la \
- $(top_builddir)/libwombat/libwombat.la \
- $(top_builddir)/e-util/libeutil.la \
- $(EVOLUTION_CALENDAR_LIBS)
-
-evolution_alarm_notify_LDFLAGS = -export-dynamic
-
-serversdir = $(libdir)/bonobo/servers
-servers_in_files = \
- GNOME_Evolution_Calendar_AlarmNotify.server.in
-
-servers_DATA = $(servers_in_files:.server.in=.server)
-
-@INTLTOOL_SERVER_RULE@
-
-EXTRA_DIST = \
- $(servers_DATA) \
- $(servers_in_files) \
- $(glade_DATA)
-
-BUILT_SOURCES = $(CORBA_GENERATED)
-CLEANFILES = $(BUILT_SOURCES)