aboutsummaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2010-07-09 04:59:11 +0800
committerMatthew Barnes <mbarnes@redhat.com>2010-07-09 04:59:11 +0800
commitf92b45d7df69c958bb4fc606831bc51ee2bcc914 (patch)
tree704ffb1fe55bb37673436695c2d4e49efab8e7b4 /shell/Makefile.am
parentae4e6007efece29bf587f3193e7c57ad7f7d81dc (diff)
downloadgsoc2013-evolution-f92b45d7df69c958bb4fc606831bc51ee2bcc914.tar.gz
gsoc2013-evolution-f92b45d7df69c958bb4fc606831bc51ee2bcc914.tar.zst
gsoc2013-evolution-f92b45d7df69c958bb4fc606831bc51ee2bcc914.zip
Fix places where "~/.evolution" is hard-coded.
Also replace "$USER_DATA_DIR/cache" path constructions with e_get_user_cache_dir().
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 2f044e420e..2fc70ae490 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -156,11 +156,14 @@ endif
killev_CPPFLAGS = \
$(AM_CPPFLAGS) \
-DEVOLUTION_LOCALEDIR=\""$(localedir)"\" \
- $(GNOME_PLATFORM_CFLAGS)
+ $(GNOME_PLATFORM_CFLAGS) \
+ $(EVOLUTION_DATA_SERVER_CFLAGS)
killev_SOURCES = killev.c
-killev_LDADD = $(GNOME_PLATFORM_LIBS)
+killev_LDADD = \
+ $(GNOME_PLATFORM_LIBS) \
+ $(EVOLUTION_DATA_SERVER_LIBS)
# Misc stuff