aboutsummaryrefslogtreecommitdiffstats
path: root/widgets/misc/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2004-10-20 00:12:32 +0800
committernobody <nobody@localhost>2004-10-20 00:12:32 +0800
commit00c7cd72bddc6e0c24d03639cb2305424e0ee2cc (patch)
treea58b134fc5d7fdc0836f1b9bb2f2c99ac01565e3 /widgets/misc/Makefile.am
parentda657db10113fc2fbb1b0b17f8482899f2abf772 (diff)
downloadgsoc2013-evolution-GAL_2_3_0.tar.gz
gsoc2013-evolution-GAL_2_3_0.tar.zst
gsoc2013-evolution-GAL_2_3_0.zip
This commit was manufactured by cvs2svn to create tag 'GAL_2_3_0'.GAL_2_3_0
svn path=/tags/GAL_2_3_0/; revision=27626
Diffstat (limited to 'widgets/misc/Makefile.am')
-rw-r--r--widgets/misc/Makefile.am176
1 files changed, 0 insertions, 176 deletions
diff --git a/widgets/misc/Makefile.am b/widgets/misc/Makefile.am
deleted file mode 100644
index fa4c167963..0000000000
--- a/widgets/misc/Makefile.am
+++ /dev/null
@@ -1,176 +0,0 @@
-INCLUDES = \
- -I$(top_srcdir) \
- -I$(top_srcdir)/a11y/widgets/ \
- -DMAP_DIR=\""$(imagesdir)"\" \
- -DEVOLUTION_PRIVDATADIR=\""$(privdatadir)"\" \
- -DG_LOG_DOMAIN=__FILE__ \
- $(GNOME_FULL_CFLAGS)
-
-privlib_LTLIBRARIES = \
- libemiscwidgets.la
-
-widgetsincludedir = $(privincludedir)/widgets
-
-if ENABLE_PILOT_CONDUITS
-pilot_sources = e-pilot-settings.c
-pilot_headers = e-pilot-settings.h
-else
-pilot_sources =
-pilot_headers =
-endif
-
-widgetsinclude_HEADERS = \
- $(pilot_headers) \
- e-activity-handler.h \
- e-calendar.h \
- e-calendar-item.h \
- e-cell-date-edit.h \
- e-cell-percent.h \
- e-cell-renderer-combo.h \
- e-charset-picker.h \
- e-clipped-label.h \
- e-combo-cell-editable.h \
- e-config-page.h \
- e-combo-button.h \
- e-dateedit.h \
- e-dropdown-button.h \
- e-error.h \
- e-expander.h \
- e-image-chooser.h \
- e-info-label.h \
- e-map.h \
- e-multi-config-dialog.h \
- e-search-bar.h \
- e-task-bar.h \
- e-task-widget.h \
- e-title-bar.h \
- e-url-entry.h
-
-libemiscwidgets_la_SOURCES = \
- $(MARSHAL_GENERATED) \
- $(widgetsinclude_HEADERS) \
- $(pilot_sources) \
- e-activity-handler.c \
- e-calendar.c \
- e-calendar-item.c \
- e-cell-date-edit.c \
- e-cell-percent.c \
- e-cell-renderer-combo.c \
- e-charset-picker.c \
- e-clipped-label.c \
- e-combo-cell-editable.c \
- e-config-page.c \
- e-combo-button.c \
- e-dateedit.c \
- e-dropdown-button.c \
- e-error.c \
- e-expander.c \
- e-image-chooser.c \
- e-info-label.c \
- e-map.c \
- e-multi-config-dialog.c \
- e-search-bar.c \
- e-task-bar.c \
- e-task-widget.c \
- e-title-bar.c \
- e-url-entry.c
-
-MARSHAL_GENERATED = e-util-marshal.c e-util-marshal.h
-@EVO_MARSHAL_RULE@
-
-error_DATA = e-system-errors.xml
-error_i18n = $(error_DATA:.xml=.xml.h)
-errordir = $(privdatadir)/errors
-%.xml.h: %.xml
- $(top_builddir)/e-util/e-error-tool $^
-
-libemiscwidgets_la_LIBADD = $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/a11y/widgets/libevolution-widgets-a11y.la \
- $(GNOME_FULL_LIBS)
-
-noinst_LTLIBRARIES = libefilterbar.la
-
-libefilterbar_la_SOURCES = \
- e-filter-bar.c \
- e-filter-bar.h
-
-noinst_PROGRAMS = \
- test-calendar \
- test-dateedit \
- test-dropdown-button \
- test-error \
- test-multi-config-dialog \
- test-title-bar
-
-# test-calendar
-
-test_calendar_SOURCES = \
- test-calendar.c
-
-test_calendar_LDADD = \
- ./libemiscwidgets.la \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_FULL_LIBS)
-
-# test-dateedit
-
-test_dateedit_SOURCES = \
- test-dateedit.c
-
-test_dateedit_LDADD = \
- ./libemiscwidgets.la \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_FULL_LIBS)
-
-# test-dropdown-button
-
-test_dropdown_button_SOURCES = \
- test-dropdown-button.c
-
-test_dropdown_button_LDADD = \
- ./libemiscwidgets.la \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_FULL_LIBS)
-
-# test-multi-config-dialog
-
-test_multi_config_dialog_SOURCES = \
- test-multi-config-dialog.c
-
-test_multi_config_dialog_LDADD = \
- ./libemiscwidgets.la \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_FULL_LIBS)
-
-# test-title-bar
-
-test_title_bar_SOURCES = \
- test-title-bar.c
-
-test_title_bar_LDADD = \
- ./libemiscwidgets.la \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_FULL_LIBS)
-
-test_error_SOURCES = \
- test-error.c
-
-test_error_LDADD = \
- $(top_builddir)/e-util/libeutil.la \
- ./libemiscwidgets.la \
- $(GNOME_FULL_LIBS)
-
-
-BUILT_SOURCES = $(MARSHAL_GENERATED) $(error_i18n)
-CLEANFILES = $(BUILT_SOURCES)
-
-EXTRA_DIST = \
- $(error_DATA) \
- $(error_i18n) \
- e-pilot-settings.h \
- e-pilot-settings.c \
- e-util-marshal.list \
- ChangeLog.pre-1-4
-
-dist-hook:
- cd $(distdir); rm -f $(BUILT_SOURCES)