aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/e-table/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'a11y/e-table/Makefile.am')
-rw-r--r--a11y/e-table/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/a11y/e-table/Makefile.am b/a11y/e-table/Makefile.am
index 39e1a167c1..0585255270 100644
--- a/a11y/e-table/Makefile.am
+++ b/a11y/e-table/Makefile.am
@@ -24,4 +24,22 @@ libgal_a11y_etable_la_SOURCES = \
gal-a11y-e-table-click-to-add-factory.c \
gal-a11y-e-table-factory.c
+libgal_a11y_etableincludedir = $(privincludedir)/a11y/e-table
+libgal_a11y_etableinclude_HEADERS = \
+ gal-a11y-e-tree.h \
+ gal-a11y-e-tree-factory.h \
+ gal-a11y-e-cell.h \
+ gal-a11y-e-cell-text.h \
+ gal-a11y-e-cell-tree.h \
+ gal-a11y-e-cell-toggle.h \
+ gal-a11y-e-cell-popup.h \
+ gal-a11y-e-cell-registry.h \
+ gal-a11y-e-cell-vbox.h \
+ gal-a11y-e-table.h \
+ gal-a11y-e-table-item.h \
+ gal-a11y-e-table-click-to-add-factory.h \
+ gal-a11y-e-table-click-to-add.h \
+ gal-a11y-e-table-column-header.h \
+ gal-a11y-e-table-item-factory.h \
+ gal-a11y-e-table-factory.h