aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/printing/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'addressbook/printing/Makefile.am')
-rw-r--r--addressbook/printing/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/addressbook/printing/Makefile.am b/addressbook/printing/Makefile.am
index 12be8759d4..8db1e7d889 100644
--- a/addressbook/printing/Makefile.am
+++ b/addressbook/printing/Makefile.am
@@ -4,9 +4,6 @@ ecps_DATA = \
medbook.ecps \
phonelist.ecps
-glade_DATA = \
- e-contact-print.glade
-
INCLUDES = \
-DG_LOG_DOMAIN=\"addressbook-printing\" \
-I$(top_srcdir)/addressbook \
@@ -21,8 +18,6 @@ noinst_LTLIBRARIES = \
libecontactprint.la
libecontactprint_la_SOURCES = \
- e-contact-print-style-editor.c \
- e-contact-print-style-editor.h \
e-contact-print-types.h \
e-contact-print.c \
e-contact-print.h
@@ -32,8 +27,7 @@ libecontactprint_la_LIBADD = \
$(top_builddir)/widgets/misc/libemiscwidgets.la
noinst_PROGRAMS = \
- contact-print-test \
- contact-print-style-editor-test
+ contact-print-test
contact_print_test_SOURCES = \
test-print.c
@@ -44,17 +38,11 @@ contact_print_test_LDADD = \
$(top_builddir)/e-util/libeutil.la \
$(EVOLUTION_ADDRESSBOOK_LIBS)
-contact_print_style_editor_test_SOURCES = \
- test-contact-print-style-editor.c
-
contact_print_style_editor_test_LDADD = \
libecontactprint.la \
$(top_builddir)/addressbook/util/libeabutil.la \
$(top_builddir)/e-util/libeutil.la \
$(EVOLUTION_ADDRESSBOOK_LIBS)
-
-
EXTRA_DIST = \
- $(glade_DATA) \
$(ecps_DATA)