aboutsummaryrefslogtreecommitdiffstats
path: root/calendar/pcs/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'calendar/pcs/Makefile.am')
-rw-r--r--calendar/pcs/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/calendar/pcs/Makefile.am b/calendar/pcs/Makefile.am
index a13df5b990..16b4f22dbd 100644
--- a/calendar/pcs/Makefile.am
+++ b/calendar/pcs/Makefile.am
@@ -1,5 +1,5 @@
INCLUDES = \
- -DG_LOG_DOMAIN=\"pcs\" \
+ -DG_LOG_DOMAIN=\"wombat-pcs\" \
-I$(top_srcdir) \
-I$(top_srcdir)/calendar \
-I$(top_srcdir)/libical/src/libical \
@@ -35,3 +35,6 @@ libpcs_a_SOURCES = \
icalendar.h \
job.c \
job.h
+
+BUILT_SOURCES = $(CORBA_GENERATED)
+CLEANFILES += $(BUILT_SOURCES)
3f2f69fed17f&showmsg=1'>Expand)AuthorAgeFilesLines * add SHA256Edwin Groothuis2006-06-071-0/+1 * MD5 -> SIZEEdwin Groothuis2006-06-071-1/+1 * Update to 0.99Martin Wilke2006-06-073-11/+14 * update to version 0.101.1Edwin Groothuis2006-06-072-5/+4 * Update to 0.8.1Martin Wilke2006-06-072-4/+4 * Dmitry Marakasov adopts this orphan ports that he uses.Ion-Mihai Tetcu2006-06-072-2/+2 * C++ fixes to make fcplay build with GCC 3.2+.Anders Nordby2006-06-074-1/+103 * Suggest copying the sample configuration file to the default locationMichael Nottebrock2006-06-061-2/+3 * Portlint:Jeremy Messenger2006-06-061-0/+1 * Update to KDE 3.5.3Michael Nottebrock2006-06-066-11/+15 * Shoutcast is Nullsoft's Winamp-based streaming audio server. It isn'tIon-Mihai Tetcu2006-06-058-0/+159 * - Mark restricted instead of NO_PACKAGE, since we're not allowed to distributeIon-Mihai Tetcu2006-06-054-8/+19 * Update to 1.8Erwin Lansing2006-06-052-4/+4 * Remove -Werror from CFLAGS. Although I cannot reproduce the warning onErwin Lansing2006-06-051-1/+0 * portlint(1) fix: add USE_GETTEXTHye-Shik Chang2006-06-041-0/+3 * - update to 0.3.10Xin LI2006-06-042-5/+4 * - amaroK only works with gstreamer-0.80Michael Landin2006-06-032-2/+2 * Fix a crash that can occur if library watching encounters an unknownJoe Marcus Clarke2006-06-034-2/+24 * - Update to 12.18.1Andrew Pantyukhin2006-06-024-18/+12 * Update master siteEmanuel Haupt2006-06-021-2/+1 * Update main master siteEmanuel Haupt2006-06-021-1/+1 * Add an additional mirror.Emanuel Haupt2006-06-0121-18/+49 * Update to 1.20.Dmitry Sivachenko2006-06-013-9/+12 * - Update from v0.05 to v0.06Aaron Dalton2006-06-013-5/+7 * - Update from v2.23 to v2.27Aaron Dalton2006-06-013-5/+8 * fix maintiner email addressEdwin Groothuis2006-05-311-1/+1 * Pass maintainer-ship to submitter.Emanuel Haupt2006-05-311-1/+1 * - Fix a bug in id3lib that causes UTF-16 characters to be broken when writingEmanuel Haupt2006-05-302-3/+17 * Fix WWWEdwin Groothuis2006-05-301-1/+1 * - Add an additional mirrorEmanuel Haupt2006-05-301-3/+4 * - Update maintainer's email addressPav Lucistnik2006-05-303-3/+3 * - Update to 2.14.2Michael Johnson2006-05-303-5/+5 * - Fix category: should be in net-p2pAndrew Pantyukhin2006-05-297-119/+0 * x11-toolkits/gtk--2 -> x11-toolkits/gtkmm20Jeremy Messenger2006-05-291-1/+1 * x11-toolkits/gtk-- -> x11-toolkits/gtkmm12Jeremy Messenger2006-05-292-2/+2 * - Add aacgainMichael Johnson2006-05-295-0/+46 * Fix build on !i386Tilman Keskinoz2006-05-292-3/+6 * Update to version 0.17.1.Roman Bogorodskiy2006-05-282-4/+4 * Change the PORTNAME:Jeremy Messenger2006-05-282-5/+2 * audio/gnomemedia2 -> audio/gnome-mediaJeremy Messenger2006-05-2811-676/+5 * gnomeaudio2 -> gnome-audioJeremy Messenger2006-05-286-67/+1 * - Move to better categoryPav Lucistnik2006-05-281-1/+1 * - Update to 2.14.4Michael Johnson2006-05-272-6/+5 * - Grant maintainershipPav Lucistnik2006-05-271-1/+1 * - AdoptPav Lucistnik2006-05-261-1/+1 * - Update to 1.0.5Pav Lucistnik2006-05-263-15/+5 * - Grant maintainershipPav Lucistnik2006-05-261-1/+1 * - Chase libsexy updatePav Lucistnik2006-05-262-4/+4 * - Grab maintainerMichael Johnson2006-05-251-4/+2 * - Add trackname to faac settingsMichael Johnson2006-05-251-2/+2 * - Backport a word around from xmms2-devel.git to make the python bindingsIon-Mihai Tetcu2006-05-252-1/+13 * Re-add py-mutagen (after a few minutes of existance as audio/mutagen):Ion-Mihai Tetcu2006-05-255-0/+74 * Remove audio/mutagen, to be re-added shortly as audio/py-mutagen.Ion-Mihai Tetcu2006-05-255-68/+0 * Mutagen is an audio metadata tag reader and writer implemented inIon-Mihai Tetcu2006-05-255-0/+68 * Update to 0.11.6Renato Botelho2006-05-253-14/+13 * EMMS is the Emacs Multi-Media System. It tries to be a clean and smallAndrey Slusar2006-05-246-0/+122 * - Chase lib version bump to libcdioMichael Landin2006-05-241-1/+2 * - Add an additional mirrorEmanuel Haupt2006-05-241-2/+9 * Update to 0.9707.Roman Bogorodskiy2006-05-232-4/+4 * Update master site and add an additional mirror.Emanuel Haupt2006-05-231-1/+2 * Add optional SDL output support.Emanuel Haupt2006-05-221-1/+8 * - Does not compile on FreeBSD 4.XPav Lucistnik2006-05-221-1/+7 * - Update to 0.5.5Sergey Matveychuk2006-05-212-6/+5 * Fix build on 4.x by USE_GCC= 3.3+Ion-Mihai Tetcu2006-05-201-0/+1 * Fix build on 64 bit platformsVasil Dimov2006-05-201-5/+20 * Split patch-warnings intoVasil Dimov2006-05-2011-429/+429 * Portlint:Jeremy Messenger2006-05-2048-48/+48 * Implement the official adplug database which contains additional, essentialEmanuel Haupt2006-05-192-4/+19 * Update to 1.7cErwin Lansing2006-05-192-4/+4 * Chase audio/libadplug updateEmanuel Haupt2006-05-191-2/+2 * - Update to 1.5Emanuel Haupt2006-05-192-6/+5 * Update to 2.0Emanuel Haupt2006-05-194-54/+51 * - Merge changes from audio/speexMichael Johnson2006-05-191-4/+1 * - Use configure script --with-ogg-dir argument to specify devel/liboggSergei Kolobov2006-05-191-4/+1 * - Update to 0.7.1Emanuel Haupt2006-05-182-7/+25 * Update to 1.99.12.Adam Weinberger2006-05-173-6/+9 * Depends on gstreamer80 for nowMichael Nottebrock2006-05-171-2/+2 * - Add a WITHOUT_NLS knob, allowing to get rid of the gettext dependency.Marius Strobl2006-05-171-6/+8