aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
authorantoine <antoine@FreeBSD.org>2014-12-25 07:02:24 +0800
committerantoine <antoine@FreeBSD.org>2014-12-25 07:02:24 +0800
commit8b93571395a3d0373ac5212015ee7ecf3ec37842 (patch)
tree7893fb5ac2dd551db077aa771d94b9af226bbd54 /graphics
parent1cfc2679c81f52f943c33446c1f202e46f2520b0 (diff)
downloadfreebsd-ports-gnome-8b93571395a3d0373ac5212015ee7ecf3ec37842.tar.gz
freebsd-ports-gnome-8b93571395a3d0373ac5212015ee7ecf3ec37842.tar.zst
freebsd-ports-gnome-8b93571395a3d0373ac5212015ee7ecf3ec37842.zip
Properly support png 1.5
Diffstat (limited to 'graphics')
-rw-r--r--graphics/scale2x/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/scale2x/Makefile b/graphics/scale2x/Makefile
index e90da1ab87d3..a43b701f069c 100644
--- a/graphics/scale2x/Makefile
+++ b/graphics/scale2x/Makefile
@@ -11,12 +11,12 @@ COMMENT= Real-time graphics effect able to increase the size of small bitmaps
LICENSE= GPLv2 # (or later)
-LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
GNU_CONFIGURE= yes
-CPPFLAGS+= $$(libpng15-config --I_opts)
-LDFLAGS+= $$(libpng15-config --L_opts)
+CPPFLAGS+= $$(libpng-config --I_opts)
+LDFLAGS+= $$(libpng-config --L_opts)
PORTEXAMPLES= *
PLIST_FILES= bin/scalex bin/scalerx \