aboutsummaryrefslogtreecommitdiffstats
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/scale2x/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/scale2x/Makefile b/graphics/scale2x/Makefile
index e90da1ab87d3..a43b701f069c 100644
--- a/graphics/scale2x/Makefile
+++ b/graphics/scale2x/Makefile
@@ -11,12 +11,12 @@ COMMENT= Real-time graphics effect able to increase the size of small bitmaps
LICENSE= GPLv2 # (or later)
-LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png
+LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
GNU_CONFIGURE= yes
-CPPFLAGS+= $$(libpng15-config --I_opts)
-LDFLAGS+= $$(libpng15-config --L_opts)
+CPPFLAGS+= $$(libpng-config --I_opts)
+LDFLAGS+= $$(libpng-config --L_opts)
PORTEXAMPLES= *
PLIST_FILES= bin/scalex bin/scalerx \