aboutsummaryrefslogtreecommitdiffstats
path: root/Mk/Uses/pear.mk
diff options
context:
space:
mode:
Diffstat (limited to 'Mk/Uses/pear.mk')
-rw-r--r--Mk/Uses/pear.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/Mk/Uses/pear.mk b/Mk/Uses/pear.mk
index 62fc26f835a0..7bd88b2e9d4b 100644
--- a/Mk/Uses/pear.mk
+++ b/Mk/Uses/pear.mk
@@ -20,7 +20,7 @@ _valid_pear_ARGS= env
# Sanity check
. for arg in ${pear_ARGS}
. if empty(_valid_pear_ARGS:M${arg})
-IGNORE= Incorrect 'USES+= pear:${cmake_ARGS}' usage: argument [${arg}] is not recognized
+IGNORE= Incorrect 'USES+= pear:${pear_ARGS}' usage: argument [${arg}] is not recognized
. endif
. endfor