aboutsummaryrefslogtreecommitdiffstats
path: root/databases/pydbx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'databases/pydbx/Makefile')
-rw-r--r--databases/pydbx/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/databases/pydbx/Makefile b/databases/pydbx/Makefile
new file mode 100644
index 000000000000..887b781c1cff
--- /dev/null
+++ b/databases/pydbx/Makefile
@@ -0,0 +1,20 @@
+# New ports collection makefile for: py-dbx
+# Date created: 2005-12-18
+# Whom: David Phillips <david@acz.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pydbx
+PORTVERSION= 0.13
+CATEGORIES= databases python
+MASTER_SITES= http://david.acz.org/pydbx/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= david@acz.org
+COMMENT= Simple SQL database abstraction layer for Python
+
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>