aboutsummaryrefslogtreecommitdiffstats
path: root/editors
diff options
context:
space:
mode:
Diffstat (limited to 'editors')
-rw-r--r--editors/mule-common/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/editors/mule-common/Makefile b/editors/mule-common/Makefile
index 96f31f66cd13..8efebe555c4a 100644
--- a/editors/mule-common/Makefile
+++ b/editors/mule-common/Makefile
@@ -152,7 +152,7 @@ post-install:
@${TOUCH} ${TOUCH_FLAGS} ${INSTALL_COOKIE}
if [ ! -f ${STARTUP_SCRIPT} ]; then \
${ECHO} "Installing ${STARTUP_SCRIPT} startup file."; \
- ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUPSCRIPT}; \
+ ${INSTALL_SCRIPT} ${FILESDIR}/mule.sh ${STARTUP_SCRIPT}; \
fi
post-package: