aboutsummaryrefslogtreecommitdiffstats
path: root/www/linbot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/linbot/Makefile')
-rw-r--r--www/linbot/Makefile40
1 files changed, 0 insertions, 40 deletions
diff --git a/www/linbot/Makefile b/www/linbot/Makefile
deleted file mode 100644
index c39f4b307ea4..000000000000
--- a/www/linbot/Makefile
+++ /dev/null
@@ -1,40 +0,0 @@
-# New ports collection makefile for: linbot
-# Date created: 19 September 1998
-# Whom: Bill Fumerola <billf@chc-chimes.com>
-#
-# $FreeBSD$
-#
-
-PORTNAME= linbot
-PORTVERSION= 1.0
-PORTREVISION= 3
-CATEGORIES= www python
-MASTER_SITES= ${MASTER_SITE_SUNSITE}
-MASTER_SITE_SUBDIR= apps/www/misc
-EXTRACT_SUFX= .tgz
-
-MAINTAINER= mwm@mired.org
-
-USE_PYTHON= YES
-
-do-install:
- ${MKDIR} ${PREFIX}/share/linbot
- ${CP} ${WRKSRC}/*.py ${PREFIX}/share/linbot
- ${CP} ${WRKSRC}/*.css ${PREFIX}/share/linbot
-.for d in plugins schemes
- ${MKDIR} ${PREFIX}/share/linbot/${d}
- ${CP} ${WRKSRC}/${d}/*.py ${PREFIX}/share/linbot/${d}
-.endfor
- ${LN} -sf ${PREFIX}/share/linbot/linbot.py ${PREFIX}/bin/linbot
-.ifndef NOPORTDOCS
- ${MKDIR} ${DOCSDIR}
- ${INSTALL_DATA} ${WRKSRC}/USAGE ${DOCSDIR}
-
-do-build:
- ${AWK} '/^Running Linbot/ { output=1 } output' \
- < ${WRKSRC}/INSTALL > ${WRKSRC}/USAGE
-.else
-NO_BUILD= yeah
-.endif
-
-.include <bsd.port.mk>