aboutsummaryrefslogtreecommitdiffstats
path: root/devel/pear-HTML_Common2/Makefile
diff options
context:
space:
mode:
authormiwi <miwi@FreeBSD.org>2006-12-27 04:49:30 +0800
committermiwi <miwi@FreeBSD.org>2006-12-27 04:49:30 +0800
commit5cbb07db7d460774dc2b8c0bb5c761688946447d (patch)
tree99d396d76ec2ad850cff9fae9b222089a4abd6e3 /devel/pear-HTML_Common2/Makefile
parentf04922e16e6a0fa0d85d2595a4d2f7726248abf5 (diff)
downloadfreebsd-ports-graphics-5cbb07db7d460774dc2b8c0bb5c761688946447d.tar.gz
freebsd-ports-graphics-5cbb07db7d460774dc2b8c0bb5c761688946447d.tar.zst
freebsd-ports-graphics-5cbb07db7d460774dc2b8c0bb5c761688946447d.zip
The HTML_Common2 package provides methods for HTML code display and
attributes handling. * Provides methods to set, remove, merge HTML attributes. * Handles global document options (charset, linebreak and more). * Provides methods to handle indentation and HTML comments. WWW: http://pear.php.net/package/HTML_Common2/
Diffstat (limited to 'devel/pear-HTML_Common2/Makefile')
-rw-r--r--devel/pear-HTML_Common2/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/pear-HTML_Common2/Makefile b/devel/pear-HTML_Common2/Makefile
new file mode 100644
index 00000000000..d0c558a787e
--- /dev/null
+++ b/devel/pear-HTML_Common2/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-HTML_Common2
+# Date created: 27 December 2006
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML_Common2
+PORTVERSION= 0.3.0
+CATEGORIES= devel www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= PEAR::HTML_Common2 is a base class for other HTML classes
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= HTML
+FILES= Common2.php
+TESTS= HTML_Common2_Test.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>