aboutsummaryrefslogtreecommitdiffstats
path: root/devel/pear-HTML_Common2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'devel/pear-HTML_Common2/Makefile')
-rw-r--r--devel/pear-HTML_Common2/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/devel/pear-HTML_Common2/Makefile b/devel/pear-HTML_Common2/Makefile
new file mode 100644
index 00000000000..d0c558a787e
--- /dev/null
+++ b/devel/pear-HTML_Common2/Makefile
@@ -0,0 +1,24 @@
+# Ports collection makefile for: pear-HTML_Common2
+# Date created: 27 December 2006
+# Whom: Martin Wilke <miwi@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= HTML_Common2
+PORTVERSION= 0.3.0
+CATEGORIES= devel www pear
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= PEAR::HTML_Common2 is a base class for other HTML classes
+
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+CATEGORY= HTML
+FILES= Common2.php
+TESTS= HTML_Common2_Test.php
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
+.include <bsd.port.post.mk>