aboutsummaryrefslogtreecommitdiffstats
path: root/textproc
diff options
context:
space:
mode:
authortcberner <tcberner@FreeBSD.org>2016-11-15 00:12:56 +0800
committertcberner <tcberner@FreeBSD.org>2016-11-15 00:12:56 +0800
commit6c5965ba9ac4e94e995d4e16a6b052b416a4b6cf (patch)
treedbe08499461c3eea79dce8b1eca87e2699ef0d1c /textproc
parentbf14630d264a9160dc837c514f487902a2f64259 (diff)
downloadfreebsd-ports-graphics-6c5965ba9ac4e94e995d4e16a6b052b416a4b6cf.tar.gz
freebsd-ports-graphics-6c5965ba9ac4e94e995d4e16a6b052b416a4b6cf.tar.zst
freebsd-ports-graphics-6c5965ba9ac4e94e995d4e16a6b052b416a4b6cf.zip
Importing KDE Frameworks into the ports tree (required for newer KDE Desktop and Applications)
KDE Frameworks is a collection of libraries and software frameworks by KDE that serve as technological foundation for KDE Plasma 5 and KDE Applications distributed under the GNU Lesser General Public License (LGPL) [1]. The work is based on what we have in the KDE testing repo [2]. This is the next big step in updating the KDE Desktop and its Applications to anything less dusty. With this change, `USES=kde:5` is now a valid option. Ports that need to depend on KDE Framework can now set: USES=kde:5 USE_KDE=<framework1> <framework2> ... <frameworkX> For example: www/qupzilla-qt5 can depend on sysutils/kf5-kwallet via: KWALLET_USE= KDE=wallet I would like to thank Raphael and Adriaan for reviewing the ports in the testing repo :) [1] https://en.wikipedia.org/wiki/KDE_Frameworks [2] http://src.mouf.net/area51/log/branches/plasma5 Reviewed by: rakuco, mat, groot_kde.org Approved by: rakuco (maintainer) Differential Revision: https://reviews.freebsd.org/D8329
Diffstat (limited to 'textproc')
-rw-r--r--textproc/Makefile2
-rw-r--r--textproc/fcitx-qt5/Makefile4
-rw-r--r--textproc/kf5-kcodecs/Makefile15
-rw-r--r--textproc/kf5-kcodecs/distinfo3
-rw-r--r--textproc/kf5-kcodecs/pkg-descr4
-rw-r--r--textproc/kf5-kcodecs/pkg-plist118
-rw-r--r--textproc/kf5-sonnet/Makefile19
-rw-r--r--textproc/kf5-sonnet/distinfo3
-rw-r--r--textproc/kf5-sonnet/pkg-descr5
-rw-r--r--textproc/kf5-sonnet/pkg-plist138
10 files changed, 309 insertions, 2 deletions
diff --git a/textproc/Makefile b/textproc/Makefile
index 4be8495c9ef..f695cee3d02 100644
--- a/textproc/Makefile
+++ b/textproc/Makefile
@@ -360,6 +360,8 @@
SUBDIR += jrefentry
SUBDIR += jshon
SUBDIR += kdiff3
+ SUBDIR += kf5-kcodecs
+ SUBDIR += kf5-sonnet
SUBDIR += kenlm
SUBDIR += kibana3
SUBDIR += kibana41
diff --git a/textproc/fcitx-qt5/Makefile b/textproc/fcitx-qt5/Makefile
index b02dd4aaff6..8d7b39baf08 100644
--- a/textproc/fcitx-qt5/Makefile
+++ b/textproc/fcitx-qt5/Makefile
@@ -14,12 +14,12 @@ LICENSE_FILE= ${WRKSRC}/COPYING
LIB_DEPENDS+= libfcitx-config.so:chinese/fcitx \
libQt5DBus.so:devel/dbus-qt5 \
libxkbcommon.so:x11/libxkbcommon
-BUILD_DEPENDS= extra-cmake-modules>0:devel/extra-cmake-modules
USE_GITHUB= yes
GH_ACCOUNT= fcitx
-USES= compiler:c++11-lib cmake gettext pkgconfig
+USES= compiler:c++11-lib cmake gettext kde:5 pkgconfig
+USE_KDE= ecm
USE_QT5= core gui qmake widgets buildtools_build
USE_LDCONFIG= yes
diff --git a/textproc/kf5-kcodecs/Makefile b/textproc/kf5-kcodecs/Makefile
new file mode 100644
index 00000000000..7faf80cea63
--- /dev/null
+++ b/textproc/kf5-kcodecs/Makefile
@@ -0,0 +1,15 @@
+# Created by: tcberner
+# $FreeBSD$
+
+PORTNAME= kcodecs
+PORTVERSION= ${KDE_FRAMEWORKS_VERSION}
+CATEGORIES= textproc kde kde-frameworks
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KF5 library for string manipulation
+
+USES= cmake:outsource compiler:c++11-lib kde:5 tar:xz
+USE_KDE= ecm
+USE_QT5= buildtools_build core linguisttools qmake_build
+
+.include <bsd.port.mk>
diff --git a/textproc/kf5-kcodecs/distinfo b/textproc/kf5-kcodecs/distinfo
new file mode 100644
index 00000000000..3e7bb135cfe
--- /dev/null
+++ b/textproc/kf5-kcodecs/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1475424081
+SHA256 (KDE/frameworks/5.27.0/kcodecs-5.27.0.tar.xz) = 0ac9b24fa94240cff53cde2a9ef565c0f85d9883087b8f7c815b83aacd119338
+SIZE (KDE/frameworks/5.27.0/kcodecs-5.27.0.tar.xz) = 2741924
diff --git a/textproc/kf5-kcodecs/pkg-descr b/textproc/kf5-kcodecs/pkg-descr
new file mode 100644
index 00000000000..ade5dce617c
--- /dev/null
+++ b/textproc/kf5-kcodecs/pkg-descr
@@ -0,0 +1,4 @@
+KCodecs provide a collection of methods to
+manipulate strings using various encodings.
+
+WWW: http://api.kde.org/frameworks-api/frameworks5-apidocs/kcodecs/html/index.html
diff --git a/textproc/kf5-kcodecs/pkg-plist b/textproc/kf5-kcodecs/pkg-plist
new file mode 100644
index 00000000000..cd86b86447f
--- /dev/null
+++ b/textproc/kf5-kcodecs/pkg-plist
@@ -0,0 +1,118 @@
+include/KF5/KCodecs/KCharsets
+include/KF5/KCodecs/KCodecs
+include/KF5/KCodecs/KEmailAddress
+include/KF5/KCodecs/KEncodingProber
+include/KF5/KCodecs/kcharsets.h
+include/KF5/KCodecs/kcodecs.h
+include/KF5/KCodecs/kcodecs_export.h
+include/KF5/KCodecs/kemailaddress.h
+include/KF5/KCodecs/kencodingprober.h
+include/KF5/kcodecs_version.h
+lib/cmake/KF5Codecs/KF5CodecsConfig.cmake
+lib/cmake/KF5Codecs/KF5CodecsConfigVersion.cmake
+lib/cmake/KF5Codecs/KF5CodecsTargets-%%CMAKE_BUILD_TYPE%%.cmake
+lib/cmake/KF5Codecs/KF5CodecsTargets.cmake
+lib/libKF5Codecs.so
+lib/libKF5Codecs.so.5
+lib/libKF5Codecs.so.%%KDE_FRAMEWORKS_VERSION%%
+%%QT_MKSPECDIR%%/modules/qt_KCodecs.pri
+share/locale/af/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ar/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/as/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ast/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/be/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/be@latin/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/bg/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/bn/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/bn_IN/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/br/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/bs/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ca/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ca@valencia/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/crh/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/cs/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/csb/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/cy/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/da/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/de/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/el/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/en_GB/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/eo/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/es/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/et/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/eu/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/fa/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/fi/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/fr/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/fy/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ga/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/gd/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/gl/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/gu/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ha/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/he/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hi/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hne/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hr/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hsb/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hu/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/hy/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ia/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/id/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/is/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/it/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ja/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ka/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/kk/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/km/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/kn/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ko/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ku/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/lb/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/lt/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/lv/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/mai/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/mk/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ml/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/mr/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ms/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/nb/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/nds/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ne/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/nl/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/nn/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/oc/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/or/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/pa/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/pl/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ps/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/pt/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/pt_BR/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ro/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ru/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/se/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/si/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sk/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sl/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sq/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sr/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sr@ijekavian/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sr@ijekavianlatin/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sr@latin/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/sv/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ta/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/te/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/tg/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/th/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/tr/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/tt/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/ug/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/uk/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/uz/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/uz@cyrillic/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/vi/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/wa/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/xh/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/zh_CN/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/zh_HK/LC_MESSAGES/kcodecs5_qt.qm
+share/locale/zh_TW/LC_MESSAGES/kcodecs5_qt.qm
diff --git a/textproc/kf5-sonnet/Makefile b/textproc/kf5-sonnet/Makefile
new file mode 100644
index 00000000000..badbafcc296
--- /dev/null
+++ b/textproc/kf5-sonnet/Makefile
@@ -0,0 +1,19 @@
+# Created by: tcberner
+# $FreeBSD$
+
+PORTNAME= sonnet
+PORTVERSION= ${KDE_FRAMEWORKS_VERSION}
+CATEGORIES= textproc kde kde-frameworks
+
+MAINTAINER= kde@FreeBSD.org
+COMMENT= KF5 plugin-based spell checking library
+
+LIB_DEPENDS= libaspell.so:textproc/aspell \
+ libhunspell-1.3.so:textproc/hunspell
+
+USES= cmake:outsource compiler:c++11-lib kde:5 tar:xz
+USE_KDE= ecm
+USE_QT5= buildtools_build core gui linguisttools qmake_build \
+ testlib widgets
+
+.include <bsd.port.mk>
diff --git a/textproc/kf5-sonnet/distinfo b/textproc/kf5-sonnet/distinfo
new file mode 100644
index 00000000000..5c3f056e8b9
--- /dev/null
+++ b/textproc/kf5-sonnet/distinfo
@@ -0,0 +1,3 @@
+TIMESTAMP = 1475424082
+SHA256 (KDE/frameworks/5.27.0/sonnet-5.27.0.tar.xz) = 3bef88e61303e172fa6e3d824b01c371c44b81629cb67267717a27309e7d231e
+SIZE (KDE/frameworks/5.27.0/sonnet-5.27.0.tar.xz) = 2653172
diff --git a/textproc/kf5-sonnet/pkg-descr b/textproc/kf5-sonnet/pkg-descr
new file mode 100644
index 00000000000..d29fbdde6a9
--- /dev/null
+++ b/textproc/kf5-sonnet/pkg-descr
@@ -0,0 +1,5 @@
+Sonnet is a plugin-based spell checking library for Qt-based applications.
+It supports several different plugins, including HSpell, Enchant, ASpell
+and HUNSPELL.
+
+WWW: http://api.kde.org/frameworks-api/frameworks5-apidocs/sonnet/html/index.html
diff --git a/textproc/kf5-sonnet/pkg-plist b/textproc/kf5-sonnet/pkg-plist
new file mode 100644
index 00000000000..67329f05a13
--- /dev/null
+++ b/textproc/kf5-sonnet/pkg-plist
@@ -0,0 +1,138 @@
+bin/gentrigrams
+bin/parsetrigrams
+include/KF5/SonnetCore/Sonnet/BackgroundChecker
+include/KF5/SonnetCore/Sonnet/GuessLanguage
+include/KF5/SonnetCore/Sonnet/Speller
+include/KF5/SonnetCore/sonnet/backgroundchecker.h
+include/KF5/SonnetCore/sonnet/guesslanguage.h
+include/KF5/SonnetCore/sonnet/sonnetcore_export.h
+include/KF5/SonnetCore/sonnet/speller.h
+include/KF5/SonnetUi/Sonnet/ConfigDialog
+include/KF5/SonnetUi/Sonnet/ConfigWidget
+include/KF5/SonnetUi/Sonnet/Dialog
+include/KF5/SonnetUi/Sonnet/DictionaryComboBox
+include/KF5/SonnetUi/Sonnet/Highlighter
+include/KF5/SonnetUi/Sonnet/SpellCheckDecorator
+include/KF5/SonnetUi/sonnet/configdialog.h
+include/KF5/SonnetUi/sonnet/configwidget.h
+include/KF5/SonnetUi/sonnet/dialog.h
+include/KF5/SonnetUi/sonnet/dictionarycombobox.h
+include/KF5/SonnetUi/sonnet/highlighter.h
+include/KF5/SonnetUi/sonnet/sonnetui_export.h
+include/KF5/SonnetUi/sonnet/spellcheckdecorator.h
+include/KF5/sonnet_version.h
+lib/cmake/KF5Sonnet/KF5SonnetConfig.cmake
+lib/cmake/KF5Sonnet/KF5SonnetConfigVersion.cmake
+lib/cmake/KF5Sonnet/KF5SonnetTargets-%%CMAKE_BUILD_TYPE%%.cmake
+lib/cmake/KF5Sonnet/KF5SonnetTargets.cmake
+lib/libKF5SonnetCore.so
+lib/libKF5SonnetCore.so.5
+lib/libKF5SonnetCore.so.%%KDE_FRAMEWORKS_VERSION%%
+lib/libKF5SonnetUi.so
+lib/libKF5SonnetUi.so.5
+lib/libKF5SonnetUi.so.%%KDE_FRAMEWORKS_VERSION%%
+%%QT_PLUGINDIR%%/kf5/sonnet/aspell.so
+%%QT_PLUGINDIR%%/kf5/sonnet/hunspell.so
+%%QT_MKSPECDIR%%/modules/qt_SonnetCore.pri
+%%QT_MKSPECDIR%%/modules/qt_SonnetUi.pri
+share/kf5/sonnet/trigrams.map
+share/locale/af/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ar/LC_MESSAGES/sonnet5_qt.qm
+share/locale/as/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ast/LC_MESSAGES/sonnet5_qt.qm
+share/locale/be/LC_MESSAGES/sonnet5_qt.qm
+share/locale/be@latin/LC_MESSAGES/sonnet5_qt.qm
+share/locale/bg/LC_MESSAGES/sonnet5_qt.qm
+share/locale/bn/LC_MESSAGES/sonnet5_qt.qm
+share/locale/bn_IN/LC_MESSAGES/sonnet5_qt.qm
+share/locale/br/LC_MESSAGES/sonnet5_qt.qm
+share/locale/bs/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ca/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ca@valencia/LC_MESSAGES/sonnet5_qt.qm
+share/locale/crh/LC_MESSAGES/sonnet5_qt.qm
+share/locale/cs/LC_MESSAGES/sonnet5_qt.qm
+share/locale/csb/LC_MESSAGES/sonnet5_qt.qm
+share/locale/cy/LC_MESSAGES/sonnet5_qt.qm
+share/locale/da/LC_MESSAGES/sonnet5_qt.qm
+share/locale/de/LC_MESSAGES/sonnet5_qt.qm
+share/locale/el/LC_MESSAGES/sonnet5_qt.qm
+share/locale/en_GB/LC_MESSAGES/sonnet5_qt.qm
+share/locale/eo/LC_MESSAGES/sonnet5_qt.qm
+share/locale/es/LC_MESSAGES/sonnet5_qt.qm
+share/locale/et/LC_MESSAGES/sonnet5_qt.qm
+share/locale/eu/LC_MESSAGES/sonnet5_qt.qm
+share/locale/fa/LC_MESSAGES/sonnet5_qt.qm
+share/locale/fi/LC_MESSAGES/sonnet5_qt.qm
+share/locale/fr/LC_MESSAGES/sonnet5_qt.qm
+share/locale/fy/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ga/LC_MESSAGES/sonnet5_qt.qm
+share/locale/gd/LC_MESSAGES/sonnet5_qt.qm
+share/locale/gl/LC_MESSAGES/sonnet5_qt.qm
+share/locale/gu/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ha/LC_MESSAGES/sonnet5_qt.qm
+share/locale/he/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hi/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hne/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hr/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hsb/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hu/LC_MESSAGES/sonnet5_qt.qm
+share/locale/hy/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ia/LC_MESSAGES/sonnet5_qt.qm
+share/locale/id/LC_MESSAGES/sonnet5_qt.qm
+share/locale/is/LC_MESSAGES/sonnet5_qt.qm
+share/locale/it/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ja/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ka/LC_MESSAGES/sonnet5_qt.qm
+share/locale/kk/LC_MESSAGES/sonnet5_qt.qm
+share/locale/km/LC_MESSAGES/sonnet5_qt.qm
+share/locale/kn/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ko/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ku/LC_MESSAGES/sonnet5_qt.qm
+share/locale/lb/LC_MESSAGES/sonnet5_qt.qm
+share/locale/lt/LC_MESSAGES/sonnet5_qt.qm
+share/locale/lv/LC_MESSAGES/sonnet5_qt.qm
+share/locale/mai/LC_MESSAGES/sonnet5_qt.qm
+share/locale/mk/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ml/LC_MESSAGES/sonnet5_qt.qm
+share/locale/mr/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ms/LC_MESSAGES/sonnet5_qt.qm
+share/locale/nb/LC_MESSAGES/sonnet5_qt.qm
+share/locale/nds/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ne/LC_MESSAGES/sonnet5_qt.qm
+share/locale/nl/LC_MESSAGES/sonnet5_qt.qm
+share/locale/nn/LC_MESSAGES/sonnet5_qt.qm
+share/locale/oc/LC_MESSAGES/sonnet5_qt.qm
+share/locale/or/LC_MESSAGES/sonnet5_qt.qm
+share/locale/pa/LC_MESSAGES/sonnet5_qt.qm
+share/locale/pl/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ps/LC_MESSAGES/sonnet5_qt.qm
+share/locale/pt/LC_MESSAGES/sonnet5_qt.qm
+share/locale/pt_BR/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ro/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ru/LC_MESSAGES/sonnet5_qt.qm
+share/locale/se/LC_MESSAGES/sonnet5_qt.qm
+share/locale/si/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sk/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sl/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sq/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sr/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sr@ijekavian/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sr@ijekavianlatin/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sr@latin/LC_MESSAGES/sonnet5_qt.qm
+share/locale/sv/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ta/LC_MESSAGES/sonnet5_qt.qm
+share/locale/te/LC_MESSAGES/sonnet5_qt.qm
+share/locale/tg/LC_MESSAGES/sonnet5_qt.qm
+share/locale/th/LC_MESSAGES/sonnet5_qt.qm
+share/locale/tr/LC_MESSAGES/sonnet5_qt.qm
+share/locale/tt/LC_MESSAGES/sonnet5_qt.qm
+share/locale/ug/LC_MESSAGES/sonnet5_qt.qm
+share/locale/uk/LC_MESSAGES/sonnet5_qt.qm
+share/locale/uz/LC_MESSAGES/sonnet5_qt.qm
+share/locale/uz@cyrillic/LC_MESSAGES/sonnet5_qt.qm
+share/locale/vi/LC_MESSAGES/sonnet5_qt.qm
+share/locale/wa/LC_MESSAGES/sonnet5_qt.qm
+share/locale/xh/LC_MESSAGES/sonnet5_qt.qm
+share/locale/zh_CN/LC_MESSAGES/sonnet5_qt.qm
+share/locale/zh_HK/LC_MESSAGES/sonnet5_qt.qm
+share/locale/zh_TW/LC_MESSAGES/sonnet5_qt.qm