aboutsummaryrefslogtreecommitdiffstats
path: root/audio/gsound/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'audio/gsound/Makefile')
-rw-r--r--audio/gsound/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/audio/gsound/Makefile b/audio/gsound/Makefile
new file mode 100644
index 00000000000..f38d771e924
--- /dev/null
+++ b/audio/gsound/Makefile
@@ -0,0 +1,20 @@
+# Created by: Koop Mast <kwm@FreeBSD.org>
+# $FreeBSD$
+
+PORTNAME= gsound
+PORTVERSION= 1.0.1
+CATEGORIES= audio
+MASTER_SITES= GNOME
+
+MAINTAINER= gnome@FreeBSD.org
+COMMENT= GObject library for playing system sounds
+
+BUILD_DEPENDS= vala:${PORTSDIR}/lang/vala
+LIB_DEPENDS= libcanberra.so:${PORTSDIR}/audio/libcanberra
+
+USES= gmake libtool pathfix pkgconfig tar:xz
+USE_GNOME= glib20 introspection:build
+GNU_CONFIGURE= yes
+INSTALL_TARGET= install-strip
+
+.include <bsd.port.mk>