aboutsummaryrefslogtreecommitdiffstats
path: root/misc/dnetc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'misc/dnetc/Makefile')
-rw-r--r--misc/dnetc/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/misc/dnetc/Makefile b/misc/dnetc/Makefile
index 16b23e265e1..a29f730ade6 100644
--- a/misc/dnetc/Makefile
+++ b/misc/dnetc/Makefile
@@ -7,7 +7,7 @@
PORTNAME= dnetc
PORTVERSION= 2.8015.469
-PORTREVISION= 1
+PORTREVISION= 2
PORTEPOCH= 1
CATEGORIES= misc
MASTER_SITES= ftp://ftp.distributed.net/pub/dcti/%SUBDIR%/ \
@@ -41,9 +41,7 @@ BINDIR= ${PREFIX}/distributed.net
LIBDIR= ${PREFIX}/etc/rc.d
CLIENTUSER= dnetc
-CLIENTUID= 26
CLIENTGROUP= ${CLIENTUSER}
-CLIENTGID= ${CLIENTUID}
SBINMODE= 700
BINMODE= 700
@@ -57,7 +55,7 @@ do-configure:
pre-install:
@${ECHO} "==> Creating custom user to run dnetc..."
- ${PKGINSTALL} ${PKGNAME} PRE-INSTALL "${CLIENTUSER}" "${CLIENTUID}" "${CLIENTGROUP}" "${CLIENTGID}"
+ ${PKGINSTALL} ${PKGNAME} PRE-INSTALL "${CLIENTUSER}" "${CLIENTGROUP}"
do-install:
@if [ ! -d ${BINDIR} ]; then \
6fa50e3350e426378952969'>Fix a few whitespace nits.olgeni2010-08-141-13/+13 * Remove obsolete message about nsswitch.conf in FreeBSD 5.x (noolgeni2010-07-231-4/+0 * Patch erlc.c to automatically pass the "-smp disable" arguments toolgeni2010-04-081-0/+13 * Revert 1.152, which cannot possibly work until erl is installed in ${LOCALBAS...olgeni2010-04-071-1/+0 * Disable SMP when running erlc (it hangs at least on pointyhat builds).olgeni2010-04-071-0/+1 * - update to 1.4.1dinoex2010-03-281-1/+1 * Begin the process of deprecating sysutils/rc_subr bydougb2010-03-271-1/+1 * Add missing emacs files.olgeni2010-03-212-0/+18 * Upgrade to version r13b04.olgeni2010-03-1515-176/+96 * - update to jpeg-8dinoex2010-02-051-0/+1 * Add OPTIONS support.olgeni2010-01-281-4/+14 * Remove extra whitespace, use tabs only.olgeni2010-01-031-3/+3 * - Convert NOMANCOMPRESS to NO_MANCOMPRESS to sync with srcmiwi2009-12-291-1/+1 * Upgrade to version R13B03.olgeni2009-11-275-280/+87 * Improve Emacs indentation code (the try/after clause is now handled correctly.)olgeni2009-10-272-0/+208 * Upgrade to version R13B02.olgeni2009-09-227-91/+49 * Add "buildplt" target to Makefile. When invoked, it builds a fullolgeni2009-09-061-0/+9 * Remove NOPRECIOUSMAKEVARS; when ARCH is i386, set ARCH=x86 in MAKE_ARGS.olgeni2009-09-061-1/+4 * Use "+=" rather than "=" when modifying CONFIGURE_ENV.olgeni2009-09-061-1/+1 * - bump all port that indirectly depends on libjpeg and have not yet been bump...dinoex2009-07-311-1/+1 * Fix a few "bad example" problems in the rc.d scripts that have beendougb2009-07-161-4/+3 * The per-thread last floating point exception pointer is not initializedolgeni2009-07-012-1/+14 * Add bugfix for ei_decode_big.olgeni2009-06-132-1/+18 * files/patch-lib_compiler_src_beam__utils.erl:olgeni2009-06-123-1/+31 * Unbreak PLIST for erlang-lite.olgeni2009-06-121-4/+7 * Mark as MAKE_JOBS_UNSAFE.olgeni2009-06-121-0/+1 * Upgrade to version R13B01.olgeni2009-06-115-77/+59 * Remove dependency on GCC 4.3: allow proper CFLAGS to reach lib/wx/configure.olgeni2009-06-102-1/+13 * Bump PORTREVISION due to the recent PLIST changes.olgeni2009-06-041-0/+1 * Restore installation of erl_call.olgeni2009-06-042-1/+2 * Add missing application: erts-5.7.1.olgeni2009-06-041-0/+1 * Upgrade to version R13B.olgeni2009-06-03