aboutsummaryrefslogtreecommitdiffstats
path: root/net/icqnix/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'net/icqnix/Makefile')
-rw-r--r--net/icqnix/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/net/icqnix/Makefile b/net/icqnix/Makefile
new file mode 100644
index 00000000000..1016d4d24cf
--- /dev/null
+++ b/net/icqnix/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: icqnix
+# Version required: b1
+# Date created: 27 Aug 1999
+# Whom: Yin-Jieh Chen <yinjieh@csie.nctu.edu.tw>
+#
+# $FreeBSD$
+#
+
+DISTNAME= icqnix-beta1
+PKGNAME= icqnix-b1
+CATEGORIES= net
+MASTER_SITES= http://icqnix.linuxbox.com/
+
+MAINTAINER= yinjieh@csie.nctu.edu.tw
+
+LIB_DEPENDS= qt.2:${PORTSDIR}/x11-toolkits/qt142
+RUN_DEPENDS= esdplay:${PORTSDIR}/audio/esound
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+post-install:
+ @strip ${PREFIX}/bin/icqnix
+ @strip ${PREFIX}/bin/icqnix.install
+
+.include <bsd.port.mk>