aboutsummaryrefslogtreecommitdiffstats
path: root/net
diff options
context:
space:
mode:
Diffstat (limited to 'net')
-rw-r--r--net/xmlrpc-c-devel/files/patch-examples_cpp_Makefile11
-rw-r--r--net/xmlrpc-c/files/patch-examples_cpp_Makefile11
2 files changed, 22 insertions, 0 deletions
diff --git a/net/xmlrpc-c-devel/files/patch-examples_cpp_Makefile b/net/xmlrpc-c-devel/files/patch-examples_cpp_Makefile
new file mode 100644
index 00000000000..ad1df3c46f6
--- /dev/null
+++ b/net/xmlrpc-c-devel/files/patch-examples_cpp_Makefile
@@ -0,0 +1,11 @@
+--- examples/cpp/Makefile.orig 2013-10-23 00:09:37 UTC
++++ examples/cpp/Makefile
+@@ -15,7 +15,7 @@ include $(BLDDIR)/config.mk
+
+ default: all
+
+-CXXFLAGS = $(CFLAGS_PERSONAL) $(CADD)
++CXXFLAGS+= $(CFLAGS_PERSONAL) $(CADD)
+ LDFLAGS += $(LADD)
+
+ # If this were a real application, working from an installed copy of
diff --git a/net/xmlrpc-c/files/patch-examples_cpp_Makefile b/net/xmlrpc-c/files/patch-examples_cpp_Makefile
new file mode 100644
index 00000000000..bc0bd873c84
--- /dev/null
+++ b/net/xmlrpc-c/files/patch-examples_cpp_Makefile
@@ -0,0 +1,11 @@
+--- examples/cpp/Makefile.orig 2013-03-29 06:38:36 UTC
++++ examples/cpp/Makefile
+@@ -15,7 +15,7 @@ include $(BLDDIR)/config.mk
+
+ default: all
+
+-CXXFLAGS = $(CFLAGS_PERSONAL) $(CADD)
++CXXFLAGS+= $(CFLAGS_PERSONAL) $(CADD)
+ LDFLAGS += $(LADD)
+
+ # If this were a real application, working from an installed copy of