aboutsummaryrefslogtreecommitdiffstats
path: root/www/galeon/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'www/galeon/Makefile')
-rw-r--r--www/galeon/Makefile10
1 files changed, 3 insertions, 7 deletions
diff --git a/www/galeon/Makefile b/www/galeon/Makefile
index f18c5827c8f..fbf83d85d9f 100644
--- a/www/galeon/Makefile
+++ b/www/galeon/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= galeon
-PORTVERSION= 0.10.5
+PORTVERSION= 0.10.6
CATEGORIES= www gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
${MASTER_SITE_LOCAL:S/%SUBDIR%/sobomax/}
@@ -37,12 +37,8 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-mozilla-includes="${X11BASE}/include/mozilla" \
--with-mozilla-libs="${X11BASE}/lib/${MOZILLA}"
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include \
- -D_REENTRANT ${PTHREAD_CFLAGS} -fno-rtti" \
- LIBS="-L${LOCALBASE}/lib -L${WRKSRC} ${PTHREAD_LIBS} ${GCC_R_LIB}"
-
-.if exists(/usr/lib/libgcc_r.a)
-GCC_R_LIB= -lgcc_r
-.endif
+ -D_REENTRANT ${PTHREAD_CFLAGS}" \
+ LIBS="-L${LOCALBASE}/lib -L${WRKSRC} ${PTHREAD_LIBS}"
post-extract:
.if !defined(WITH_FULL_MOZILLA)