aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchriseth <chris@ethereum.org>2017-07-06 17:05:05 +0800
committerchriseth <chris@ethereum.org>2017-08-23 20:24:04 +0800
commit1ece7bf4433a37feb449b7f3b4f820a1f5740eaf (patch)
tree6d43d1107e4bf602d24234be9b424f94f74e47a3 /CMakeLists.txt
parent3b07c4d38e40c52ee8a4d16e56e2afa1a0f27905 (diff)
downloaddexon-solidity-1ece7bf4433a37feb449b7f3b4f820a1f5740eaf.tar.gz
dexon-solidity-1ece7bf4433a37feb449b7f3b4f820a1f5740eaf.tar.zst
dexon-solidity-1ece7bf4433a37feb449b7f3b4f820a1f5740eaf.zip
z3 conditions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index da14ddb7..29ca63fe 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,6 +16,7 @@ option(SOLC_LINK_STATIC "Link solc executable statically on supported platforms"
# Let's find our dependencies
include(EthDependencies)
include(deps/jsoncpp.cmake)
+include(deps/z3.cmake)
find_package(Threads)