aboutsummaryrefslogtreecommitdiffstats
path: root/liblll/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Kirchner <daniel@ekpyron.org>2018-12-17 22:00:39 +0800
committerDaniel Kirchner <daniel@ekpyron.org>2018-12-17 22:01:02 +0800
commit2353f73c396e2c3c89baabf4e277d25abdfc526f (patch)
tree2e3cb1463f3b919bc661c3de2995391c9027aa00 /liblll/CMakeLists.txt
parent8d3617b7c522d74bcc36a1fbc1eb7c16bf96ad4d (diff)
downloaddexon-solidity-2353f73c396e2c3c89baabf4e277d25abdfc526f.tar.gz
dexon-solidity-2353f73c396e2c3c89baabf4e277d25abdfc526f.tar.zst
dexon-solidity-2353f73c396e2c3c89baabf4e277d25abdfc526f.zip
Add headers to targets in CMakeLists.txt.
Diffstat (limited to 'liblll/CMakeLists.txt')
-rw-r--r--liblll/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/liblll/CMakeLists.txt b/liblll/CMakeLists.txt
index 9566c62f..c529461b 100644
--- a/liblll/CMakeLists.txt
+++ b/liblll/CMakeLists.txt
@@ -1,8 +1,13 @@
set(sources
CodeFragment.cpp
+ CodeFragment.h
Compiler.cpp
+ Compiler.h
CompilerState.cpp
+ CompilerState.h
+ Exceptions.h
Parser.cpp
+ Parser.h
)
add_library(lll ${sources})