aboutsummaryrefslogtreecommitdiffstats
path: root/liblll/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'liblll/CMakeLists.txt')
-rw-r--r--liblll/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/liblll/CMakeLists.txt b/liblll/CMakeLists.txt
index 9566c62f..c529461b 100644
--- a/liblll/CMakeLists.txt
+++ b/liblll/CMakeLists.txt
@@ -1,8 +1,13 @@
set(sources
CodeFragment.cpp
+ CodeFragment.h
Compiler.cpp
+ Compiler.h
CompilerState.cpp
+ CompilerState.h
+ Exceptions.h
Parser.cpp
+ Parser.h
)
add_library(lll ${sources})