aboutsummaryrefslogtreecommitdiffstats
path: root/lllc/CMakeLists.txt
diff options
context:
space:
mode:
authorDimitry <dimitry@ethdev.com>2016-03-22 20:05:27 +0800
committerDimitry <dimitry@ethdev.com>2016-03-22 20:05:27 +0800
commit2851967dac1c23888dc24602bf6a61d4270159d9 (patch)
tree0570e46afb61f051faea74b4e4fd4db2b42035bc /lllc/CMakeLists.txt
parent332d58d9b9937619c8d7d56060d52248a9928f1e (diff)
downloaddexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.tar.gz
dexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.tar.zst
dexon-solidity-2851967dac1c23888dc24602bf6a61d4270159d9.zip
includes
Diffstat (limited to 'lllc/CMakeLists.txt')
-rw-r--r--lllc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lllc/CMakeLists.txt b/lllc/CMakeLists.txt
index 3a5b9c55..a9432432 100644
--- a/lllc/CMakeLists.txt
+++ b/lllc/CMakeLists.txt
@@ -3,6 +3,7 @@ aux_source_directory(. SRC_LIST)
set(EXECUTABLE lllc)
file(GLOB HEADERS "*.h")
+include_directories(BEFORE ..)
add_executable(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
eth_use(${EXECUTABLE} REQUIRED Eth::lll Dev::buildinfo)