aboutsummaryrefslogtreecommitdiffstats
path: root/lllc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lllc/CMakeLists.txt')
-rw-r--r--lllc/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/lllc/CMakeLists.txt b/lllc/CMakeLists.txt
index 3a5b9c55..a9432432 100644
--- a/lllc/CMakeLists.txt
+++ b/lllc/CMakeLists.txt
@@ -3,6 +3,7 @@ aux_source_directory(. SRC_LIST)
set(EXECUTABLE lllc)
file(GLOB HEADERS "*.h")
+include_directories(BEFORE ..)
add_executable(${EXECUTABLE} ${SRC_LIST} ${HEADERS})
eth_use(${EXECUTABLE} REQUIRED Eth::lll Dev::buildinfo)