aboutsummaryrefslogtreecommitdiffstats
path: root/net/xipdump/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 21:30:42 +0800
commitbb34de42c0ccac8e962cab97e064965d23f081de (patch)
treedd40b82023ab94a6839b4f4d440c3cd5cab978ee /net/xipdump/Makefile
parent533c87fa4d98c0e6100d18f59559906241ed4230 (diff)
downloadfreebsd-ports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.gz
freebsd-ports-bb34de42c0ccac8e962cab97e064965d23f081de.tar.zst
freebsd-ports-bb34de42c0ccac8e962cab97e064965d23f081de.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93887
Diffstat (limited to 'net/xipdump/Makefile')
-rw-r--r--net/xipdump/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/xipdump/Makefile b/net/xipdump/Makefile
index ec38aee2ddb8..583100a4dcc9 100644
--- a/net/xipdump/Makefile
+++ b/net/xipdump/Makefile
@@ -30,7 +30,7 @@ MAN8= xipdump.8
post-build:
@${CP} ${PKGDIR}/pkg-plist ${PLIST}
- @(cd ${WRKSRC}/data; find pkc pkt ! -type d | \
+ @(cd ${WRKSRC}/data; ${FIND} pkc pkt ! -type d | \
${SED} -e 's|^|share/xipdump/|' >> ${PLIST})
@${ECHO_CMD} "@dirrm share/xipdump/pkt" >> ${PLIST}
@${ECHO_CMD} "@dirrm share/xipdump/pkc" >> ${PLIST}