aboutsummaryrefslogtreecommitdiffstats
path: root/security
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2000-10-02 22:23:03 +0800
committerKevin Lo <kevlo@FreeBSD.org>2000-10-02 22:23:03 +0800
commitc91f2e1b0345385b1a3245529a34b3524e7d5f87 (patch)
treeebdeb97212b33b9ef028e4da4f45aeb28ffb0007 /security
parentce638ee976b8255d8302f034e9061e5b0f0d449b (diff)
downloadfreebsd-ports-c91f2e1b0345385b1a3245529a34b3524e7d5f87.tar.gz
freebsd-ports-c91f2e1b0345385b1a3245529a34b3524e7d5f87.tar.zst
freebsd-ports-c91f2e1b0345385b1a3245529a34b3524e7d5f87.zip
Fix Makefile
PR: 21690 Submitted by: MAINTAINER
Notes
Notes: svn path=/head/; revision=33323
Diffstat (limited to 'security')
-rw-r--r--security/gnupg-idea/Makefile8
1 files changed, 7 insertions, 1 deletions
diff --git a/security/gnupg-idea/Makefile b/security/gnupg-idea/Makefile
index a4227854ae8a..bb6ae34b4699 100644
--- a/security/gnupg-idea/Makefile
+++ b/security/gnupg-idea/Makefile
@@ -45,7 +45,13 @@ do-extract:
@${RM} -rf ${WRKDIR}
@${MKDIR} ${WRKDIR}
.for i in ${DISTFILES}
- ${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+ @${CP} ${_DISTDIR}/${i} ${WRKSRC}/${i}
+.endfor
+
+do-patch:
+.for i in ${CONTRIB}
+ @${ECHO_MSG} "===> Applying extra patch ${i}.c"
+ @${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/patch-${i}.c
.endfor
do-build: